Welcome Guest.   Make a donation to an author on the site April 23, 2014, 11:37:23 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2012! Download dozens of custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Icons don't look so crisp.  (Read 3797 times)
superboyac
Charter Member
***
Posts: 5,525


Is your software in my list?

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« on: February 17, 2010, 10:53:43 AM »

On my new work computer, I installed LBC and I noticed that the icons don't look so nice anymore.  Look at the screenshot:

Especially the ones with non-square edges or perhaps they have transparent backgrounds.  I could have sworn they looked much nicer on my previous computer.  In fact, i just confirmed it.  see here
Logged

mouser
First Author
Administrator
*****
Posts: 32,693



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: February 17, 2010, 11:10:47 AM »

same version of LBC?
Logged
superboyac
Charter Member
***
Posts: 5,525


Is your software in my list?

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #2 on: February 17, 2010, 11:20:14 AM »

It's the latest version as far as I know:
v1.110.01

I'm not sure what version I made the screenshot of in the other thread.
Logged

mouser
First Author
Administrator
*****
Posts: 32,693



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #3 on: February 17, 2010, 11:33:01 AM »

ok so we know your work problem is happening on latest version of LBC.
it would help me hugely if you could figure out if your other pc still is free of this problem and if so what version of LBC it is.
Logged
superboyac
Charter Member
***
Posts: 5,525


Is your software in my list?

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #4 on: February 17, 2010, 11:45:04 AM »

Sorry, this is a new job for me, different location.

I can check on my home computer later.  I don't remember it having a problem there.  But I don't really use LBC at home.
Logged

superboyac
Charter Member
***
Posts: 5,525


Is your software in my list?

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #5 on: February 17, 2010, 11:46:37 AM »

I made the screenshot in the other thread last year on July 19, so it was most likely a different version of LBC.  I don't know if that helps. 
Logged

lanux128
Global Moderator
*****
Posts: 6,047



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #6 on: February 17, 2010, 07:48:57 PM »

different color depth in both computers?

Logged

superboyac
Charter Member
***
Posts: 5,525


Is your software in my list?

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #7 on: February 18, 2010, 08:36:47 AM »

If I remember correctly, my previous computer was 32-bit.  My current work computer is 32-bit.

Sorry, I didn't check my home computer last night, I got back late.
Logged

superboyac
Charter Member
***
Posts: 5,525


Is your software in my list?

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #8 on: April 15, 2010, 03:03:36 PM »

I just tried the latest beta that you put out.  The icons still look the same (I don't know if you tried fixing it).  But I also want to confirm that I've seen it also on my home computer and other computers I've tried.  is it just me?  Is there something wrong with my icons or have they become corrupted?
Logged

mouser
First Author
Administrator
*****
Posts: 32,693



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #9 on: April 15, 2010, 03:07:50 PM »

Nothing has become corrupted, it's probably a change in LBC.

But I need some help identifying when the problem started.
As i understand it you are saying it happens on all your machines with the latest version of LBC.
When you are ready email me and i'll give you some older LBC versions and we can try to pinpoint what version it was where the problem started happening.
Logged
mouser
First Author
Administrator
*****
Posts: 32,693



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #10 on: April 16, 2010, 11:07:00 AM »

superboy, try this:

go to options, and select your launch bar, then look at the "Background Display" group, and see if you have something unusual set for the color.
mine is set to "clBtnFace" -- is yours?

Logged
superboyac
Charter Member
***
Posts: 5,525


Is your software in my list?

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #11 on: April 16, 2010, 11:37:30 AM »

Well!  That did it.  I changed that setting to what you showed, restarted LBC, and now everything looks very good.  Thanks.
Logged

mouser
First Author
Administrator
*****
Posts: 32,693



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #12 on: April 16, 2010, 11:39:02 AM »

nice to have that mystery solved.. now what was yours set to, and do you remember if you manually changed it?
Logged
superboyac
Charter Member
***
Posts: 5,525


Is your software in my list?

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #13 on: April 16, 2010, 11:41:24 AM »

You know, I don't remember exactly at all.  it was a blue-ish color, but i don't think it was clBlue.  Sorry, i wasn't paying attention.
Logged

Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.034s | Server load: 0.09 ]