Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 07, 2016, 10:29:07 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Last post Author Topic: Software support - am I losing my mind?  (Read 9338 times)

Darwin

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,984
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #25 on: January 29, 2010, 09:01:41 AM »
Call us with your password and we will enter if for you with our Virtual Administrator Keyboard.
This one ... I just can't stop laughing !  ;D

Ha, ha! Thanks for bumping that one - I missd it  ;D


@f0dder - I am a weenie! I'm not sure why I blanked out both the tech support person's name and the product name - it didn't seem "fair" or "right" somehow to publicize either bit of information while the support request was open.

At any rate, the second support person asked me to try Roboform in a second brower. I had already done this, but tried it anyway and the first thing that happened was that I  got a pop-up from the beta of Spell Catcher Plus that I am running asking me to correct the spelling of the password and it hit me. Spell Catcher Plus intercepts key strokes and analyzes spelling. As soon as I turned off Spell Catcher Plus I had no trouble entering passwords via the physical keyboard. I've subsequently discovered thast the issue only occurs if I hit the ENTER key, when I click the OK button all is well...

Still, the original support person should have READ my description of the problem. 4wd is right: I should have given them a brief, numbered list at the outset, rather than a rambling - albeit short -paragraph. Doesn't excuse the original tech person's insistence on following a particular line of inquiry long after I made it clear that it was a dead end...
"Some people have a way with words, other people,... oh... have not way" - Steve Martin

f0dder

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 9,029
  • [Well, THAT escalated quickly!]
    • View Profile
    • f0dder's place
    • Read more about this member.
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #26 on: January 29, 2010, 11:04:05 AM »
Blanking out the name of the support person is fair, but IMHO mentioning the name of the product is in order - after all, it's their support policy causing such a mess, and definitely something to warn other users (or potential users) of :)
- carpe noctem

Darwin

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,984
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #27 on: January 29, 2010, 12:11:56 PM »
Blanking out the name of the support person is fair, but IMHO mentioning the name of the product is in order - after all, it's their support policy causing such a mess, and definitely something to warn other users (or potential users) of :)

Agreed. Roboform. ROBOFORM!

ROBOFORM
"Some people have a way with words, other people,... oh... have not way" - Steve Martin

Stoic Joker

  • Honorary Member
  • Joined in 2008
  • **
  • Posts: 6,296
    • View Profile
    • www.StoicJoker.com
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #28 on: January 30, 2010, 07:49:03 AM »
The Spell Checker Ate My Password - I gotta write that one down. Definitely one if the weirdest issues I heard of.

cranioscopical

  • Friend of the Site
  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 4,367
    • View Profile
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #29 on: January 30, 2010, 08:23:09 AM »
The Spell Checker Ate My Password - I gotta write that one down. Definitely one if the weirdest issues I heard of.
Quite a good excuse for being late to complete an assignment  :)

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #30 on: January 30, 2010, 10:08:50 AM »
Just a few observations from the other side:

Whilst I agree with the premise that the support sucked I can't see it was really a problem that their support would be able to deal with given that it was an interaction with another piece of beta software that the user has installed and intercepts key strokes.

This is a pretty unusual situation and not one that RoboForm should be able to troubleshoot easily and they did follow it up with a 'human' response.

Maybe the developer of "beta of Spell Catcher Plus" should be informed that the product should not work on passwords!! That's where the problem actually arose so why blame RoboForm.

Finally one of the things I learnt a long time ago is that if you use beta software expect problems - and when troubleshooting that should be the first place you look.

mwb1100

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,522
    • View Profile
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #31 on: January 30, 2010, 11:33:46 AM »
That's where the problem actually arose so why blame RoboForm.

You bring up good points. However, Darwin never blamed RoboForm for the problem that was occurring on the computer - just for their support not actually reading his problem report(s).
« Last Edit: January 30, 2010, 11:08:18 PM by mwb1100 »

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #32 on: January 30, 2010, 03:08:25 PM »
Which is why I said ...

Whilst I agree with the premise that the support sucked ....

Darwin

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,984
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #33 on: January 30, 2010, 03:37:48 PM »
Which is why I said ...

Whilst I agree with the premise that the support sucked ....


But then you went on to say:

Maybe the developer of "beta of Spell Catcher Plus" should be informed that the product should not work on passwords!! That's where the problem actually arose so why blame RoboForm.

I gather your point was that I was too hasty in contacting Robofrm with this probelm and should have troubleshot my system first?  Fair enough... I did feel foolish when I realized the source of the problem and immediately wrote both to Spell Catcher, to inform them of the problem, and to Roboform support with a mea culpa.


This was one of those "perfect storm" events that occurred right ater a windows update, an IE 8 update, AND a Roboform update. Robofrom was the offending product WRT bizarre behaviour and I contacted them. Didn't I pay for that privilege? The fact that the problem traced back to a different company's beta that I'm running doesn't absolve them of having provided some initially lousy suggestions, given the information that I provided them with from the outset.

However, overall your points were spot on.
"Some people have a way with words, other people,... oh... have not way" - Steve Martin

cranioscopical

  • Friend of the Site
  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 4,367
    • View Profile
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #34 on: January 30, 2010, 07:04:27 PM »
Quote from: Darwin
This was one of those "perfect storm" events...

I know that feeling! Was hacking around in my Palm Pre and, suddenly, no Wi-Fi connectivity. No big deal, switched to Bluetooth and/or USB cablefor synchronization etc. Subsequently wasted several hours trying to understand what was going on, and which bit of WebOS code I'd broken. Turns out that an update to Avira anti-virus on my desktop machine was responsible for shutting out Wi-Fi sync. The Avira automatic update just happened to coincide with my poking around on the Pre sigh!

To keep within screaming distance of the topic, Palm support is unfortunately similar to that which you experienced from Roboform.
« Last Edit: January 30, 2010, 07:36:29 PM by cranioscopical »

Target

  • Honorary Member
  • Joined in 2006
  • **
  • Posts: 1,605
    • View Profile
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #35 on: January 31, 2010, 05:17:08 PM »
To keep within screaming distance of the topic, Palm support is unfortunately similar to that which you experienced from Roboform.

actually, screaming distance in these cases is fair way so there's quite a bit of latitude...

MerleOne

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 949
  • 4D thinking
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: Software support - am I losing my mind?
« Reply #36 on: February 01, 2010, 09:33:03 AM »
Ummm... time for a new password manager?  :stars:

Tk8Safe ?  http://www.tk8.com/safe/
.merle1.