Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 06, 2016, 01:54:44 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Thumbnail Icons  (Read 3699 times)

steveso

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Thumbnail Icons
« on: January 12, 2006, 01:08:26 PM »
Hello,

First, thank you for creating this wonderful application and thanks for accepting my donation.

I seem to have broken something, and I'm not quite sure how to correct it. In Screenshot Captor, thumbnail view, all I see is the icon for my default image viewer. Screenshot Captor no longer displays the thumbnails. For the life of me, I cannot figure out how I did this.

Is this a setting I'm missing?



Thanks,

Steve

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Thumbnail Icons
« Reply #1 on: January 12, 2006, 03:25:25 PM »
question, if you open your normal windows explorer and choose view mode -> thumbnails, do you see thumbnails?
another thing to try, click in the thumbnail panel and hit f5 to refresh, see if that helps.

therube

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 8
    • View Profile
    • Donate to Member
Re: Thumbnail Icons
« Reply #2 on: January 13, 2006, 09:04:48 AM »
-excuse this post-
« Last Edit: January 13, 2006, 09:23:00 AM by therube »

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: Thumbnail Icons
« Reply #3 on: January 13, 2006, 09:43:06 AM »
Very well ... you are excused ...

was there a reason?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Thumbnail Icons
« Reply #4 on: January 13, 2006, 12:07:01 PM »
steveso, i was just reading something about microsoft's early patch for the wmf trouble might be causing this for people;
if you are seeing the same problem in your windows explorer, this could be the cause.

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: Thumbnail Icons
« Reply #5 on: January 13, 2006, 12:15:32 PM »
It must be an intermittent problem as I haven't seen that and I installed the patch.

steveso

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Re: Thumbnail Icons
« Reply #6 on: January 13, 2006, 12:31:33 PM »
question, if you open your normal windows explorer and choose view mode -> thumbnails, do you see thumbnails?
another thing to try, click in the thumbnail panel and hit f5 to refresh, see if that helps.

Hi Mouser, and thanks for the reply.  Your answer got me thinking, and then I remembered that due to the recent woes with WMF vulnerabilities, that I had unregistered the Windows Fax and Image Viewer (Shimgvw.dll).  Since that time, Microsoft came out with the official patch which I had installed, so I just reregistered shimgvw.dll and thumbnails are displaying again.

Problem solved, and thanks again!

Steve

steveso

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Re: Thumbnail Icons
« Reply #7 on: January 13, 2006, 12:35:48 PM »
steveso, i was just reading something about microsoft's early patch for the wmf trouble might be causing this for people;
if you are seeing the same problem in your windows explorer, this could be the cause.

Hi again Mouser. More on my earlier post... With the patch installed, Screenshot Captor works just fine, it was the unregistering the .DLL that caused the problem for me.

Take care,

Steve

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Thumbnail Icons
« Reply #8 on: January 13, 2006, 01:16:26 PM »
great :)