Welcome Guest.   Make a donation to an author on the site October 25, 2014, 10:40:17 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
Your Support Funds this Site: View the Supporter Yearbook.
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Single Instance  (Read 2401 times)
olcaym
Participant
*
Posts: 1


View Profile Give some DonationCredits to this forum member
« on: September 25, 2009, 07:56:00 AM »

Thank you for your efforts...

Single Instance help me not to open calculator more then once. This is wonderful. But, suppose I am running a software, opened calculator once made a calculation and turned back to software, say MS Word. Now the software is running in front and calculator cannot be seen. When I need the calculator again, I pushed the calculator button on the keyboard! Now Single Instance closes the second calculator (which is in front), but I obviously need calculator in front??? Is it possible to bring the only instance in front on the desktop (if it is not a big deal)??

TIA
OlcayM
Logged
schristo
Participant
*
Posts: 1

View Profile Give some DonationCredits to this forum member
« Reply #1 on: February 26, 2010, 08:32:56 AM »

I can not seem to get single instance to run correctly.
I have started it on my local system as a local administrator.
I have changed the setup to look for OUTLOOK.EXE
I have then started outlook 2 times and it does not seem to do anything.
I have tried running it as a local administrator and also as the logged on user (non administrator) - same results - nothing appears to happen.
I have set the timer to 1 and to 0 but it does not seem to make a difference.
Is there something that I am not doing that I should do?

Any assistance would be appreciated.
Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.021s | Server load: 0.02 ]