Welcome Guest.   Make a donation to an author on the site September 17, 2014, 08:38:01 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2013! Download dozens of custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: mouse settings are gone after reboot (!)  (Read 1222 times)
urlwolf
Charter Member
***
Posts: 1,784



see users location on a map View Profile Give some DonationCredits to this forum member
« on: September 16, 2009, 01:53:28 PM »

I think I've had this problem before...
mouse settings are gone after reboot (!).
I have two mice connected at the same time, but I don't think that's the problem... very exotic: a filco neo mousepad, which does the two finger scroll that mac do, and a zalman FPSgun, a vertical optical mouse. Both have their own drivers installed.

Any idea why this happens?
Logged
Innuendo
Charter Member
***
Posts: 1,916

View Profile Give some DonationCredits to this forum member
« Reply #1 on: September 17, 2009, 11:36:14 AM »

By your own words you have an exotic (read: unusual) setup so the first thing I would do if I were you would be to try to eliminate the variables one by one.

Remove the drivers for the FPSGun. Reboot. Set your mouse settings up and reboot once more. Did you lose your settings?

Then remove the drivers for the Filco Neo. Reboot. Set your mouse settings up using the built-in Windows drivers and reboot once more. Did you lose your settings?

Another thought is to make sure you are using the latest drivers for both the Neo and the FPSGun.

Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.029s | Server load: 0.13 ]