Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 02, 2015, 05:34:17 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: mouse settings are gone after reboot (!)  (Read 1340 times)

urlwolf

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,794
    • View Profile
    • Donate to Member
mouse settings are gone after reboot (!)
« on: September 16, 2009, 01:53:28 PM »
I think I've had this problem before...
mouse settings are gone after reboot (!).
I have two mice connected at the same time, but I don't think that's the problem... very exotic: a filco neo mousepad, which does the two finger scroll that mac do, and a zalman FPSgun, a vertical optical mouse. Both have their own drivers installed.

Any idea why this happens?

Innuendo

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 2,183
    • View Profile
    • Donate to Member
Re: mouse settings are gone after reboot (!)
« Reply #1 on: September 17, 2009, 11:36:14 AM »
By your own words you have an exotic (read: unusual) setup so the first thing I would do if I were you would be to try to eliminate the variables one by one.

Remove the drivers for the FPSGun. Reboot. Set your mouse settings up and reboot once more. Did you lose your settings?

Then remove the drivers for the Filco Neo. Reboot. Set your mouse settings up using the built-in Windows drivers and reboot once more. Did you lose your settings?

Another thought is to make sure you are using the latest drivers for both the Neo and the FPSGun.