Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • August 31, 2015, 10:55:07 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Launching Office docs not working...  (Read 2011 times)

alias

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 71
    • View Profile
    • Donate to Member
Launching Office docs not working...
« on: September 01, 2009, 10:58:37 AM »
Is there any known reason why launching a Office doc (Word or Excel, Office 2007, W7) wouldn't work?  If I type "Documents<tab>" to browse "My Documents", then "Planning<tab>" to browse the "Planning" directory, and  then "<doc name><Alt-#>" to launch the correct doc, the correct app runs if it's not already open, but if the app is already running (with another file open, obviously) nothing happens.  If I right click on the entry and select "Explore Here", I can of course open it fine from Explorer...

Is this just another one of those places where MS stabbed us all in the back by creating another way to do something that was already easy to do?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 34,961
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Launching Office docs not working...
« Reply #1 on: September 01, 2009, 11:02:41 AM »
can you try experimenting with the launching options in the General Settings tab, see if that makes a difference?

alias

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 71
    • View Profile
    • Donate to Member
Re: Launching Office docs not working...
« Reply #2 on: September 01, 2009, 11:38:20 AM »
You got it in one try, Mouser:  Changing the Launch Method from Method 2 to Method 1 solved the problem.  Thanks!

Josh

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 3,367
    • View Profile
    • Donate to Member
Re: Launching Office docs not working...
« Reply #3 on: September 01, 2009, 01:13:25 PM »
What's funny is I reported this exact same bug to mousey about 8 months ago :)

*pats mousey on the head*

skajfes

  • Honorary Member
  • Joined in 2008
  • **
  • Posts: 218
    • View Profile
    • Donate to Member
Re: Launching Office docs not working...
« Reply #4 on: September 01, 2009, 03:40:15 PM »
That is exactly why mouser implemented two launch methods because for some opscure reasons one is working for some, and the other for the rest.
It is impossible to make anything foolproof because fools are so ingenious.