Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 04, 2016, 06:22:37 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Maybe Someone Can Help  (Read 1212 times)

y0himba

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 435
  • Yar.
    • View Profile
    • y0himba.net
    • Read more about this member.
    • Donate to Member
Maybe Someone Can Help
« on: August 20, 2009, 10:55:21 PM »
We have quite a few programmers here, so I am hoping someone can help.  I use a software, "PlayOn" (see link below) to stream Netflix, Hulu, and Amazon VOD to my PS3.  It worked perfectly when I first purchased it. Now, not so much, and MediaMall support (company the creates the product) leaves much to be desired.  They do not seem to have the resources to actually troubleshoot a problem, so I am coming here.

I finally formatted my drive just under 2 days ago, and installed Windows 7 RC, fresh copy, no modifications, tweaks, or anything.  I got all available Windows Updates, and immediately installed PlayOn.  I am still experiencing issues, PlayOn still will not run correctly.  I cannot run it at startup, and it hangs, not responding after a bit, so that I need to restart the computer to shut it down.  It takes me 6 times of stop/start to get it to detect as running.

I am running the latest version of PlayOn downloaded directly from their web site, and I have the latest .NET 3.5 SP1 installed, latest flash.

The MediaMallServer process usually shuts down after a bit, maybe 5 minutes.  When I start the server I hit "Start" in Playon Settings, wait a bit, it says "Not found".  The MediaMallServer process is running in task manager, but it still says "Not Found" and is red.

In order to get it green and "Running" I need to hit Stop, then start, 6 times in a row. I will have 6 MediaMallServer.exe processes running, but Playon settings will finally say it is running and show green.  Eventually the other 5 MediaMallServer instances will close.

At that point it is discoverable, and I can use it for a bit on my PS3, but then it stops responding, and the process cannot be ended by task manager nor any means I have found.  The only way to end the process is to restart the machine.

I have installed the latest .NET 3.5 SP1 since formatting and installing Windows 7 under two days ago.  It has no effect.

I have used procmon to monitor the process, and I can send the resulting file to someone, hopefully someone familiar with .NET.  Tell me what format to save the log as. Also, the software creates it's own log, so maybe that will help.

Thanks so much for any help anyone can give.

Link: http://www.themediamall.com/playon
My Web Site:  http://www.y0himba.net