Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 03, 2015, 02:13:15 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Strange behavior (or not) with Minicap  (Read 2942 times)

MerleOne

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 941
  • 4D thinking
    • View Profile
    • Donate to Member
Strange behavior (or not) with Minicap
« on: July 09, 2009, 03:54:19 AM »
Hi,

I'd like to know if this is normal :

1/ I open a window on my XP Pro Desktop (any window), I make it active, press Alt+PrintScreen, create a new Outlook message is rich text mode, press Ctrl-V, and I get a perfect copy 1:1 within my e-mail message. All is OK, apart from the size of the message that can be huge since it's apparently BMP uncompressed format.

2/ I open the same windows as before, launch Minicap, lasso the windows with minicap, press Ctrl+Click, and I get a perfect 1:1 copy of the window within Minicap.  I press on the copy icon at the bottom right, open a new Outlook message, in rich text format, press Ctrl-V and this time I get some kind of unreadable (because too compressed) thumbnail in my message. I would expect to get a 1:1 copy ?

It seems this started with recent releases of Minicap, but I am not 100% sure.

Thanks for any help !
.merle1.