Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 03, 2015, 01:51:41 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Recursive switch not working?  (Read 4268 times)

CDandVinyl

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Recursive switch not working?
« on: August 27, 2009, 01:08:03 PM »

Hi all

I'm trying to search just the top content of a directory , and not the sub folders within it. No matter which way i have the recursive switch in Random mix tape , it still wants to search the directory and ALL of the sub folders. I don't seem to be able to stop it doing this.

Anybody have any ideas why this is  - or do i have it completely wrong?



Best Wishes


 :tellme:


seedling

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 129
    • View Profile
    • Donate to Member
Re: Recursive switch not working?
« Reply #1 on: August 28, 2009, 10:31:12 AM »
thanks for the report CDandVinyl.  i've been pulled away from many of my projects for quite some time. i'll try to take a look at this some time within this week.

CDandVinyl

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Recursive switch not working?
« Reply #2 on: August 28, 2009, 10:53:55 AM »


HI

OK that's fine. Thanks for getting back.

Grateful if you could advise.



Best Wishes


 :)