Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 27, 2016, 03:57:11 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Auto-hide bug under windows 7 x64 beta build 7100  (Read 2524 times)


  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Auto-hide bug under windows 7 x64 beta build 7100
« on: June 30, 2009, 10:44:54 AM »
Recently I found that LBC didn't appear when the mouse pointer is at top or buttom, I've no any clue if it has anything to do with the new OS, at least it works fine under WinXP on the other computer.
BTW, both left and right side is okay with auto-hide bar.


  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,337
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Auto-hide bug under windows 7 x64 beta build 7100
« Reply #1 on: June 30, 2009, 10:47:21 AM »
this is actually on purpose that it tries not to unhide when it might be where the start menu or a maximized window close button would be.. i suppose i could be a little smarter about it if it was a real inconvenience.