Welcome Guest.   Make a donation to an author on the site September 01, 2014, 01:55:16 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
Read the full one-year retrospective report on DonationCoder.com.
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Klip Keeper Access Violation  (Read 4990 times)
omaedon
Participant
*
Posts: 12

View Profile Give some DonationCredits to this forum member
« on: June 05, 2009, 01:33:13 AM »

Greetings

I just installed the Klip Keeper plugin and when I try to use it an access violation occurs that closes FARR. Any ideas on what could be causing this? I've attached an image of the error box that comes up.

Just wanted to add that I run all my programs, find files, search google, access bookmarks, and do a ton of other things all through FARR. It's the best do everything program I've ever seen.  Thanks for developing it.


* KlipKeeperEAccessViolation.JPG (165.22 KB, 1280x800 - viewed 279 times.)
Logged
mouser
First Author
Administrator
*****
Posts: 33,294



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: June 05, 2009, 02:44:59 AM »

does the error happen when you select or try to activate one of the kk results?
if so i believe it's a conflict with the fscript fsubscript plugins.
Logged
ecaradec
Honorary Member
**
Posts: 408



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #2 on: June 05, 2009, 03:20:58 AM »

I uploaded a new FScript.dll that should solve the issue. You can get it from http://e.craft.free.fr/farr/FScript/ . Get fscript.1.17.dll and replace fscript.dll in the fsubscript plugin.
Logged

Blog & Projects : Blog | Qatapult | SwiffOut | FScript
mouser
First Author
Administrator
*****
Posts: 33,294



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #3 on: June 05, 2009, 03:48:01 AM »

The new fscript.dll works!!!

note to others who try it:
1. grab the latest fscript.dll from ecaradec's page (as of today it's fscript.1.17.dll)
2. rename it to fscript.dll
3. exit farr
4. replace any copies of fscript.dll in your farr plugins subdirectories with this new one.
(if you have multiple fscript-based plugins installed, there may be more than one copy of the dll! dont leave any files like fscript_bakup.dll or fscript.dllbackup in the directories or those dll's might get loaded)
5. restart farr

brilliant work emmanuel!
Logged
lanux128
Global Moderator
*****
Posts: 6,088



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #4 on: June 05, 2009, 06:21:19 AM »

good work ecaradec. thumbs up with this new dll, i might try some of the plugins that usually error out on me.
Logged

omaedon
Participant
*
Posts: 12

View Profile Give some DonationCredits to this forum member
« Reply #5 on: June 05, 2009, 11:08:09 AM »

does the error happen when you select or try to activate one of the kk results?
if so i believe it's a conflict with the fscript fsubscript plugins.

Hi All

Yes, the error was occurring when I was trying to select one of the active kk results.

I installed the new fscript.dll over all of the other instances of fscript.dll found in the FARR directory and Klip Keeper works fine now! Thanks for the help!
Logged
baiyq
Participant
*
Posts: 6

View Profile Give some DonationCredits to this forum member
« Reply #6 on: March 24, 2010, 01:11:03 AM »

thanks you very much !  now the locate32 plugin work fine after replace fscript.dll from 1.15 to 1.17 . thanks !
Logged
ewemoa
Honorary Member
**
Posts: 2,413



View Profile Give some DonationCredits to this forum member
« Reply #7 on: March 24, 2010, 05:42:41 AM »

FYI, IIUC, the latest dll is at version 1.20 and may be obtainable via:

  http://e.craft.free.fr/farr/FScript/1.20/
Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.036s | Server load: 0.14 ]