Welcome Guest.   Make a donation to an author on the site September 01, 2014, 09:02:43 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
Read the full one-year retrospective report on DonationCoder.com.
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: office word 2003 question  (Read 2586 times)
kalos
Member
**
Posts: 999

View Profile Give some DonationCredits to this forum member
« on: May 30, 2009, 04:38:05 PM »

hello

in office word 2003, when I type " - ", it corrects it with " – "

how do I disable this?
also, how do I type the second dash?

thanks
Logged
cranioscopical
Friend of the Site
Supporting Member
**
Posts: 4,167



see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: May 30, 2009, 07:24:37 PM »

Tools Menu
AutoCorrect Options sub-menu
AutoFormat As You Type tab
Uncheck what you don't want
Logged

Chris
kalos
Member
**
Posts: 999

View Profile Give some DonationCredits to this forum member
« Reply #2 on: May 30, 2009, 08:01:41 PM »

thanks

how can I type each of the above dashes? what keys do I click? I mean, ok, for the " - " I just need to click the key at right of the 0 key, but how do I type the long dash?

thanks
Logged
cranioscopical
Friend of the Site
Supporting Member
**
Posts: 4,167



see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #3 on: May 30, 2009, 08:40:11 PM »

Quote
how do I type the long dash?
for '–' hold down the alt key and, with that down, type 0150 on your numeric keypad
Logged

Chris
kalos
Member
**
Posts: 999

View Profile Give some DonationCredits to this forum member
« Reply #4 on: May 30, 2009, 10:04:48 PM »

mm if I have not numeric keypad (laptop keyboard) it won't work by typing it in the number keys in row above the letters?

doesn't seem to work..
Logged
cranioscopical
Friend of the Site
Supporting Member
**
Posts: 4,167



see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #5 on: May 30, 2009, 10:16:28 PM »

mm if I have not numeric keypad (laptop keyboard) it won't work by typing it in the number keys in row above the letters?

No, it won't work that way.

You could use Insert menu/Symbol
The symbol palette that appears has a button that will let you assign a shortcut key to 'type' whatever symbol is selected in the palette.

You could use that until someone more proficient that I gives you a better answer (I don't use Word if I can help it).

Logged

Chris
AndyM
Charter Member
***
Posts: 616


see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #6 on: May 30, 2009, 10:25:05 PM »

You could use Insert menu/Symbol
The symbol palette that appears has a button that will let you assign a shortcut key to 'type' whatever symbol is selected in the palette.

You could use that until someone more proficient that I gives you a better answer (I don't use Word if I can help it).

No better way.  Either use the Insert Symbol dialog or assign a hotkey.

Kalos - if you don't like an autocorrection when it happens, a Ctrl-z will undo only the autocorrection.  It takes 2 Ctrl-z's to completely undo a corrected entry - one for the autocorrection, the second to undo the original entry. 
Logged
nudone
Cody's Creator
Columnist
***
Posts: 4,116



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #7 on: May 31, 2009, 03:59:35 AM »

[edit: sorry just read that AndyM mentioned the undo trick in the above post. try the double -- to creat an m-dash though.]

here's a trick:

don't disable the autocorrect feature to change - to – (n-dash to m-dash).

now if you type - (an n-dash) and word autocorrects it to – (an m-dash) then just hit CTRL + Z to undo the autocorrect action, you'll get your original - (n-dash) back.

if you want an – (an m-dash), you can can type two -- (n-dashes) next to each other and word should autocorrect it to – (an m-dash) for you.
« Last Edit: May 31, 2009, 04:02:01 AM by nudone » Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.037s | Server load: 0.2 ]