Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • June 27, 2017, 12:21:21 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Forum Upgraded to 1.1.19  (Read 3851 times)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 37,143
    • View Profile
    • Donate to Member
Forum Upgraded to 1.1.19
« on: May 20, 2009, 11:10:41 PM »
Forum Upgraded to 1.1.19 - please let me know if you spot any unusual behavior or errors.

cranioscopical

  • Friend of the Site
  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 4,442
    • View Profile
    • Donate to Member
Re: Forum Upgraded to 1.1.19
« Reply #1 on: May 20, 2009, 11:33:03 PM »
 :Thmbsup:

gexecuter

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 252
    • View Profile
    • Donate to Member
Re: Forum Upgraded to 1.1.19
« Reply #2 on: May 21, 2009, 12:10:03 AM »
Did we get any cool features or something like that?


mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 37,143
    • View Profile
    • Donate to Member
Re: Forum Upgraded to 1.1.19
« Reply #3 on: May 21, 2009, 12:20:01 AM »
nope, just security updates.

actually i'd like to think that i helped them understand how the recent exploits were taking place, see post here:
http://www.simplemac...sg2057480#msg2057480

so we already had the fixes in place before today.