Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 02:11:14 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: is it just me or is site scrolling wicked jittery?  (Read 4615 times)

MilesAhead

  • Supporting Member
  • Joined in 2009
  • **
  • Posts: 7,287
    • View Profile
    • Miles Ahead Software
    • Donate to Member
is it just me or is site scrolling wicked jittery?
« on: May 01, 2009, 09:55:43 PM »
All of a sudden today it seems like this site jitters wickedly when I scroll down in Minefield.  I don't notice it on any other page.  Is it just me? :)

(Seems to be on pages with lots of text in small font)

kartal

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 1,529
    • View Profile
    • Donate to Member
Re: is it just me or is site scrolling wicked jittery?
« Reply #1 on: May 01, 2009, 10:06:33 PM »
CONFIRMED

MilesAhead

  • Supporting Member
  • Joined in 2009
  • **
  • Posts: 7,287
    • View Profile
    • Miles Ahead Software
    • Donate to Member
Re: is it just me or is site scrolling wicked jittery?
« Reply #2 on: May 01, 2009, 11:14:27 PM »
CONFIRMED

What's weird is my other machine is running Windows7, same Minefield with same setting and it's totally smooth!!  This rig has Vista64. Weird.  Oh well, that's a relief.  I was doing restore points, ClearType Font tuning, the whole 9 yards. :)

MilesAhead

  • Supporting Member
  • Joined in 2009
  • **
  • Posts: 7,287
    • View Profile
    • Miles Ahead Software
    • Donate to Member
Re: is it just me or is site scrolling wicked jittery?
« Reply #3 on: May 02, 2009, 11:36:22 AM »
Weirdest thing I ever saw.  On 32 bit machine the scrolling is totally snappy. On 64 bit machine the rendering is fragmented and nearly unusable.  Really really weird.

Only on DonationCoder.com too.

edit:  hmmm whatever it is doesn't seem to effect Opera.
« Last Edit: May 02, 2009, 11:49:15 AM by MilesAhead »

MilesAhead

  • Supporting Member
  • Joined in 2009
  • **
  • Posts: 7,287
    • View Profile
    • Miles Ahead Software
    • Donate to Member
Re: is it just me or is site scrolling wicked jittery?
« Reply #4 on: May 02, 2009, 12:08:07 PM »
I suspect it had something to do with TidyRead FireFox AddOn.  I only tried it on the 64 bit machine.  I deleted the FireFox profile folder and copied one I saved a couple of weeks ago and the site scrolls spiffy now.

Guess it wasn't DC after all.  :)  Whew!!


kartal

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 1,529
    • View Profile
    • Donate to Member
Re: is it just me or is site scrolling wicked jittery?
« Reply #5 on: May 02, 2009, 01:15:13 PM »
I do not use tidyread and have the same issue on 64bit

MilesAhead

  • Supporting Member
  • Joined in 2009
  • **
  • Posts: 7,287
    • View Profile
    • Miles Ahead Software
    • Donate to Member
Re: is it just me or is site scrolling wicked jittery?
« Reply #6 on: May 02, 2009, 03:28:18 PM »
I do not use tidyread and have the same issue on 64bit

Hmm, weird.  Soon as I copied my Minefield profile over from a backup it went away. Maybe the TidyRead is a coincidence.  That's the last thing I tried on the browser when stuff went weird on me and I couldn't get it to work right.  So I suspected it.  In any case the profile replacement fixed me up for some reason.