Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 11, 2016, 05:57:28 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: No myalias group  (Read 2609 times)

Aelux

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
No myalias group
« on: April 22, 2009, 02:08:23 PM »
How in the world do you create a myalias group, because the group doesn't exist on install...

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: No myalias group
« Reply #1 on: April 22, 2009, 02:12:35 PM »
if it doesn't exist then something went wrong.

just to make sure you know where to look here is a screenshot:
Screenshot - 4_22_2009 , 2_09_49 PM.png

if it's really not there on yours, email me (mouser@donationcoder.com) and i'll see if i can't figure out what went wrong.

Aelux

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Re: No myalias group
« Reply #2 on: April 22, 2009, 02:16:31 PM »
Yup, it's really not there.... do you want me to send you a screenshot of anything?

Aelux

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Re: No myalias group
« Reply #3 on: April 22, 2009, 02:17:52 PM »
hahahaha, wow.... after I fiddled around with it and I deleted the myaliases icon in the core folder... it magically appeared LOL

Aelux

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Re: No myalias group
« Reply #4 on: April 22, 2009, 02:18:11 PM »
let me see if I can reproduce that

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: No myalias group
« Reply #5 on: April 22, 2009, 02:37:59 PM »
you know what it could be.. it might be created on first use, and it's possible that it doesnt actually detect it until the program is exited and restarted.. i'll see if that might be it, and if so fix.