Website Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • August 30, 2015, 02:58:29 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Dual XP Home start up screen  (Read 2759 times)

dantheman

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 550
  • Be good if you can!
    • View Profile
    • Donate to Member
Dual XP Home start up screen
« on: March 21, 2009, 07:54:19 PM »
Hi,

I was setting up a partition when someone rang at the door.
When i came back, i found the computer was being reinstalled by itself.
Can't figure out how that ever happened!

Anyway, now i've got a dual XP Home start up screen with 30 second delay.
Can someone guide me on how to remove one of the two or simply take off the delay?

Thank you!

Deozaan

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 7,033
    • View Profile
    • Just for mouser.
    • Donate to Member
Re: Dual XP Home start up screen
« Reply #1 on: March 21, 2009, 08:46:07 PM »
This is how you can reduce or remove the dual boot delay:

WARNING: MESSING AROUND WITH THIS STUFF COULD CAUSE PROBLEMS. DON'T DO IT IF YOU'RE UNSURE.

1) Go to Start -> Run and type in "msconfig" (no quotes) and click Run.

2) Switch to the BOOT.INI tab. You'll see a "Timeout: 30 sec." option. Change the number of seconds to whatever you like.

3) Press OK. It may or may not make you reboot at that time. Either way, the next time you reboot it should only delay the number of seconds you entered in there.


dantheman

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 550
  • Be good if you can!
    • View Profile
    • Donate to Member
Re: Dual XP Home start up screen
« Reply #2 on: March 22, 2009, 06:20:01 AM »
This is how you can reduce or remove the dual boot delay:

WARNING: MESSING AROUND WITH THIS STUFF COULD CAUSE PROBLEMS. DON'T DO IT IF YOU'RE UNSURE.

1) Go to Start -> Run and type in "msconfig" (no quotes) and click Run.

2) Switch to the BOOT.INI tab. You'll see a "Timeout: 30 sec." option. Change the number of seconds to whatever you like.

3) Press OK. It may or may not make you reboot at that time. Either way, the next time you reboot it should only delay the number of seconds you entered in there.

Hi Dezonaan,

After looking into that partition i created (what a monster!),
i noticed that it was almost full! From what i can guess, i also installed XP Home on it.
I only want a partition to stock data, i don't need another operating system...   :'(

Shades

  • Member
  • Joined in 2006
  • **
  • Posts: 1,853
    • View Profile
    • Donate to Member
Re: Dual XP Home start up screen
« Reply #3 on: March 22, 2009, 11:19:26 AM »
Normally it shouldn't be a problem to start the desired Windows installation and remove the second line from its 'boot.ini' file. The second line of available OS's (the line that does NOT end with '/fastdetect'), I mean. When you see, you'll know.

After a reboot you can just format the partition that holds the undesired Windows installation (when that partition contains no data that you want to keep, of course). Else, you should be able to delete everything but the data you want to retain.

dantheman

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 550
  • Be good if you can!
    • View Profile
    • Donate to Member
Re: Dual XP Home start up screen
« Reply #4 on: March 22, 2009, 03:13:08 PM »
Thanks Shades (and Deozaan).

I finally managed to remove the second XP Home with the installation CD but, seeing that there was some kind of "bond" between it and the first, i had to re-install the whole system.

Nothing too serious but when you leave your computer unattended, i guess you can expect a few surprises.

The important thing is to always keep a backup of your data files.  :Thmbsup: