Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 05, 2016, 04:34:54 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: [bug report] strange results ...  (Read 2001 times)

nitrix-ud

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 516
    • View Profile
    • Donate to Member
[bug report] strange results ...
« on: March 15, 2009, 04:43:13 PM »
Hi,

i think i found a(several) bug(s) :

i've always set the exact match of an alias to stop search...
farr3.png

for some reason this does not work
farr2.png
i have the alias "c" so the search should stop but no...

to remove the delicious alias "dlc" from the result i'v changed the alias of the delicious plugin
farr1.png
but this still does not work

i still have dlc appearing in the result list ??????
farr2.png

any idea?

« Last Edit: March 15, 2009, 04:45:50 PM by nitrix-ud »

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: [bug report] strange results ...
« Reply #1 on: March 15, 2009, 04:47:51 PM »
technically speaking, the "stop on exact" options just stop farr from searching for FILES if there is an exact alias match.
but i see your point.

nitrix-ud

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 516
    • View Profile
    • Donate to Member
Re: [bug report] strange results ...
« Reply #2 on: March 16, 2009, 03:04:51 AM »
Quote
technically speaking, the "stop on exact" options just stop farr from searching for FILES if there is an exact alias match.
ok

but what about the delicious plugin still appearing even after changing the alias ???