Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 03:52:45 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: BUG: Config file path missing slash  (Read 5051 times)

tinjaw

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,927
    • View Profile
    • Donate to Member
BUG: Config file path missing slash
« on: February 13, 2009, 09:46:43 PM »
Drag&Drop Robot Version v1.11.02

The default config files are listed, but they are improperly pathed. I cannot load or delete them because of the missing slash after the 'ConfigFiles' directory.

DaDropRobotConfigFileBug1.pngBUG: Config file path missing slash

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: BUG: Config file path missing slash
« Reply #1 on: February 13, 2009, 09:49:14 PM »
go to the file menu and browse to and open one of the config files, see if it works from then on.

tinjaw

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,927
    • View Profile
    • Donate to Member
Re: BUG: Config file path missing slash
« Reply #2 on: February 13, 2009, 09:52:09 PM »
Yes, and it then updates the link so the files works after that.