Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 03, 2015, 10:14:15 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Caps<=>lower case as a formating preset  (Read 3503 times)

McSam

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 22
    • View Profile
    • Donate to Member
Caps<=>lower case as a formating preset
« on: February 09, 2009, 04:51:12 PM »
Modifying case from All caps to no caps is the formating move I do most, so it would be great if that can be one of the quick formating presets. Along these lines, is there a way of choosing which modifications appear as presets?
Thanks.

McSam

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 22
    • View Profile
    • Donate to Member
Re: Caps<=>lower case as a formating preset
« Reply #1 on: February 09, 2009, 05:04:46 PM »
OK, I posted b4 searching. So now I found my answer here
http://www.donationc....msg119673#msg119673

BUT, when I try to follow these instructions exactly:
"...Then choose the UPPERCASE text formatting and nothing else"
I find that it's impossible =not= to choose "trim left" and "trim right."
I'm assuming that this won't make a difference, but just curious how to unchoose those 2...

Thanks.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,003
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Caps<=>lower case as a formating preset
« Reply #2 on: February 09, 2009, 06:13:16 PM »
i think your confusion is that you cant UNCHECK the boxes marked "trim left" and "trim right", but that is misleading because the reason you cant change those checkboxes is because the PARENT checkbox of them is already disabled.

So its a bit of a confusion with the interface, but trimming is turned off when the parent group checkbox is unchecked, so there is nothing to worry about.

ps.
good work figuring out how to do what you wanted -- the preset format things can be tricky to get the grasp of initially.