Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 10, 2016, 10:27:49 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Is it just me or has the forum spellcheck ceased to function?  (Read 6473 times)

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Is it just me or has the forum spellcheck ceased to function?
« on: December 01, 2005, 07:16:50 AM »
Just notice this morning that Spell Check no longer seems to do anything ???

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,434
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Is it just me or has the forum spellcheck ceased to function?
« Reply #1 on: December 01, 2005, 08:24:10 AM »
works fine here.
do you mean its not poping up a window for you or do you mean its not finding spelling errors?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,434
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Is it just me or has the forum spellcheck ceased to function?
« Reply #2 on: December 01, 2005, 08:24:25 AM »
maybe its a browser thing (what browser are you using?)

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: Is it just me or has the forum spellcheck ceased to function?
« Reply #3 on: December 01, 2005, 10:07:20 AM »
It didn't do anything at all when I click [Spell Check]

Seems to work again now - strange