Welcome Guest.   Make a donation to an author on the site November 01, 2014, 07:02:23 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2013! Download dozens of custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Hot key for Control Panel combines CP with apps in other nodes  (Read 3398 times)
cyberdiva
Supporting Member
**
Posts: 908


see users location on a map View Profile Give some DonationCredits to this forum member
« on: December 28, 2008, 03:01:57 PM »

I've just started to configure LaunchBar Commander.  I've created seven nodes in addition to the three it came with (Control Panel, My Documents, and Start Menu).  For most of the seven, I've set hot keys using CTL + Win + a letter.  I did this as well for the Control Panel node.  All the hot keys work fine, but as soon as I use the Control Panel hot key, from then on all the other hotkeys open a menu that show the applications in the node PLUS all the parts of Control Panel.  Thus, normally CTL + Win + M will open the Microsoft Office Node, showing Access, Excel, PowerPoint, and Word.  But if I've opened Control Panel (using CTL + Win + C), the next time I hit CTL + Win + M to open MS Office, I'll get a menu that shows the four office apps followed by Accessibility Options, Add Hardware, Add or Remove Programs, etc. etc.  This was true under version 1.83.01 and is still true under 1.85.01.  (If need be, I can post a screen shot, but I suspect this is clear without one.)
Logged
cyberdiva
Supporting Member
**
Posts: 908


see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #1 on: December 30, 2008, 10:55:10 AM »

Since no one has replied, I think I may not have been as clear as I had hoped.  Perhaps two screenshots will help clarify the problem.  I set hotkeys for the various node categories on my launchbar.  For example, CTL+Win+M will open the node showing my MS Office apps.  It normally looks like this:



I've also set a hotkey (CTL+Win+C) for the node for Control Panel apps (that node came with my copy of LaunchBar Commander).  However, if I use this hotkey to open the list of Control Panel apps, the next time I use any other hotkey, the Control Panel apps listing will be attached at the end.  For example, the next time I try to bring up my MS Office apps, the listing looks like this:



(I hope the images will show up--they don't in my preview screen  Sad .  Also, I've cropped the second image to make it small enough to show up full size.  The actual listing includes all the Control Panel apps, not just those starting with A.)

This happens with all the hot key listings: once I've used the Control Panel hotkey, all others will include all the Control Panel apps.  The only way I'm able to correct this is to shut down LaunchBar Commander and then restart it.
Logged
mouser
First Author
Administrator
*****
Posts: 33,617



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #2 on: January 13, 2009, 06:45:30 AM »

ah this sounds like it might just be a simple bug in my code.. ill have a look and see if i can't fix it and release an update asap.
Logged
cyberdiva
Supporting Member
**
Posts: 908


see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #3 on: January 13, 2009, 03:34:27 PM »

ah this sounds like it might just be a simple bug in my code.. ill have a look and see if i can't fix it and release an update asap.
Thanks very much, mouser.  I love LaunchBar, even with this bug.  Thmbsup
Logged
cyberdiva
Supporting Member
**
Posts: 908


see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #4 on: January 14, 2009, 11:30:07 AM »

I am delighted to report that mouser has fixed the glitch I wrote about at the start of this thread.  He has posted the new version of LaunchBar (1.86.01) on the LaunchBar page.  Thanks again, mouser, for this wonderful program!  greenclp
Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.028s | Server load: 0.25 ]