ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Special User Sections > N.A.N.Y. 2009

NANY 2009 Release: Trout (audio player)

<< < (106/172) > >>

DeVamp:
Bug report:

If user changes the "Missing tag value" string in options,
it will be saved correct in Tags_Missing_String field of config.ini file,
but doesn't appear at playback.
Trout shows the default string "<missing>" instead.
-Lesmo16 (May 31, 2010, 05:45 AM)
--- End quote ---
The "Missing tag value" gets filled in when the song is added to the list.
Once it is in the list, it won't get updated.
Try to remove the song and adding it again.
You will then have it filled in with the new value.

Even closing trout doesn't help getting the new value.

Lesmo16:
Thanks DeVamp for enlighting me! :)

Even closing trout doesn't help getting the new value.
-DeVamp (May 31, 2010, 08:23 AM)
--- End quote ---
... at least that made me think of a bug - perhaps it's even a feature.  :mrgreen:

skwire:
Simply highlight the tracks in question (or all of them) and choose Edit, Selection, Rescan tags.   :D

lanux128:
whenever i mute a track to do something (e.g. answer a phone call) the next track will not stay muted. it will revert to normal volume, is this normal? btw, i'm using version 1.0.4 build 28.

skwire:
whenever i mute a track to do something (e.g. answer a phone call) the next track will not stay muted. it will revert to normal volume, is this normal? btw, i'm using version 1.0.4 build 28.-lanux128 (June 02, 2010, 09:32 AM)
--- End quote ---

Uhhh...that'd be a bug.  =]  I'll fix it in the next push.  Thanks for finding and reporting it.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version