Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 07, 2016, 04:36:43 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Screenshot Captor Hangs  (Read 5204 times)

sfatz

  • Participant
  • Joined in 2007
  • *
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Screenshot Captor Hangs
« on: November 18, 2008, 07:19:22 PM »
I was successfully using an older version of Screenshot Captor on my thumbdrive when I installed DCUpdater.  I found out that there was newer version of Screenshot Captor.  I copied the old version directory and then updated SC using the Updater.  Now when I try to launch SC nothing appears to happen.  From Task Manager I can see that there are two SC applications (both not responding) and one process.  I tried un-installing the new version.  I un-installed the newer version and renamed the old directory.  But now my older version doesn't work either.

So how do I get this to work again.  I am using Windows XP and wish to load it on my thumbdrive where I am running PortableApps.

Thanks ever so much for your help on this.


mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,408
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Screenshot Captor Hangs
« Reply #1 on: November 18, 2008, 07:45:09 PM »
try using manager to kill all copies of screenshot captor that is running.
then install new version.
see if problem is solved.

sfatz

  • Participant
  • Joined in 2007
  • *
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: Screenshot Captor Hangs
« Reply #2 on: November 19, 2008, 07:08:56 AM »
I tried that yesterday to no avail.
Today, after a fresh re-boot, I successfully installed the latest version.  I guess Windows was having some indigestion yesterday and that must have affected the installation of your program.  Sorry, but I should have rebooted yesterday knowing how well Windows OS behaves at times.  My faith in you and your applications has been restored.

Thanks for taking the time to look into this for me.  Keep up the good work!