Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 09, 2016, 03:44:39 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Google Chrome  (Read 2804 times)

bigbadmoshe

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Google Chrome
« on: November 18, 2008, 08:28:37 AM »
i cant get it to work whatsoever it links fins shows right directory but wont launch??? :-\

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,258
    • View Profile
    • Coding Snacks by Lanux128
    • Read more about this member.
    • Donate to Member
Re: Google Chrome
« Reply #1 on: November 18, 2008, 09:17:27 PM »
post a screenshot of the entry in LaunchBar Commander, this will give us a better idea to understand the problem. :)

Kuntau

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 90
  • My English is bad :(
    • View Profile
    • Tech.Kuntau | Info Sharing Blog
    • Donate to Member
Re: Google Chrome
« Reply #2 on: November 19, 2008, 09:05:21 PM »
Google Chrome path should be something like this

C:\Documents and Settings\<your username here>\Local Settings\Application Data\Google\Chrome\Application\chrome.exe