ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > FARR Plugins and Aliases

FARR Plugin: PopQuotes - Search quote/fortune files

<< < (2/3) > >>

I gave it a try and got it working -- mostly  :)

Things I noticed -- perhaps you know of some or all of these, but here goes:

* I needed to enable books (well, at least one book I presume) via the "Configure Advanced Plugin Options" to get anything to show up after typing "popq" -- I didn't see this in the docs and typing "popq" gave me nothing initially.
* The first quote from the results list that I invoked caused an access violation -- after restarting FARR, I haven't had this happen.  Now invoking a result causes the text of the quote to be pasted.
* Clicking on the folder icon next to the text field labeled "Quotes Directory" in the PopQuotes - Advanced Options dialog caused a dialog box to show up, but behind the Advanced Options dialog, so I didn't notice it at first.
* I chose to point the Quote Directory at my PopupWisdom set of books.  After invoking the "Rescan Book Directory" menu item from the context menu that appears when right-clicking in the area beneath the "Books Available" label I ended up waiting a bit -- and I spent some time wondering whether I'd end up terminating my FARR process.  I didn't end up having to.  The result was that all books from the PopupWisdom installation showed up and all of them were selected (in PopupWisdom, I only have 3 selected at the momment).
* A similar waiting and wondering occured after I clicked the OK button on the Advanced Options dialog.  I tried this a second time and at some point I think my FARR process went away.  Subsequent start-up took quite a while compared to what I'm used to -- and ProcessTamer decided to take some action.  Now when I type "popq" after some waiting, I see nearly 98000 results.
* The wait time after clicking the "Click to Examine and Configure Plugins" button seems longer to me than before.

Hi mouser. I cannot seem to get this one working. I placed the popq plugin folder where it belongs, then activated the plugin, selected the books. However when I try a search using it I get other results that are not coming from the quotes books at all. And I am not seeing any results from the books.

Is there a step I am missing?



OK, seems to be alright now. I switched from the books that come with this plugin to my Pop Wisdom books and had to go through exactly the same problems mentioned by ewemoa: at first wouldn’t load the new books location, the dialog to locate thenm opens behind the current window - hiding, then the forst time I tried I got an access violation, then I restarted FARR and when I tried to use popq FARR quit. Had to restart again and then it all worked. Whew!

Need a little touch up there, mouser!


yep, sounds like i left it in a rough state while i moved on to my screensaver tool.. now that ive improved quote handling for that, ill go back to this..

when i try to click on result something like this popups
restarting FARR doesn't change anything for me


[0] Message Index

[#] Next page

[*] Previous page

Go to full version