Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 10, 2016, 06:23:04 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Last post Author Topic: Rats! MS Auto Updates Got Me Again!  (Read 13066 times)

J-Mac

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 2,913
    • View Profile
    • Donate to Member
Rats! MS Auto Updates Got Me Again!
« on: October 18, 2008, 12:17:04 AM »
I am really hating Microsoft right now! Even worse than usual!

Today I installed 7 Updates from them. Restarted and no internet connection. Could not get either of my two adapters to connect. Restarted my router a few times: nothing.

Then I remembered reading something about he latest updates causing internet connection issues for some. That would normally have been enough to delay my installing these, but I had just installed 9 of them on my Vista notebook last night and although at first, after a restart, it could not load my user profile, a second restart and bypassing the Fingerprint scanner worked OK. I figured that was it.

Wrong again, of course! Nothing could get me connected again, though the notebook was connecting just fine.

I uninstalled all the updates, not knowing which caused it and they have no description available after they are installed. (IF I had an internet connection I could have searched around!)  I could have searched using the notebook, but I was so pissed that I just uninstalled all, restarted the computer, restarted (repowered) the router, and all was well in my world again.

That's it. No more. I edited my Group Policy to only notify me of available downloads but not automatically download them.

NO more updates will be installed here anymore until at least a full month has passed without any news of such "uh-ohs".  Grrrrr.

Jim

Josh

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Points: -5
  • Posts: 3,398
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #1 on: October 18, 2008, 01:14:01 AM »
Am I the only person who has NEVER had a problem with an update from MS? Any problem I have is usually caused by another product and NOT the Windows OS or a patch to one of its components.

WOOT! 1500 Posts!

J-Mac

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 2,913
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #2 on: October 18, 2008, 01:27:52 AM »
Am I the only person who has NEVER had a problem with an update from MS? Any problem I have is usually caused by another product and NOT the Windows OS or a patch to one of its components.

WOOT! 1500 Posts!

You must be! I went for years without a hitch. Of course that was when I was using fairly stock computers: Dell Dimensions or HP Pavilions with pretty standard components. Ever since I got this "upscale" bastard with supposedly high-end components (which all have been replaced at least once!), it seems like it is more prone to conflicts. Too many HDD's, etc.

Who knows?!

Jim

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #3 on: October 18, 2008, 01:31:55 AM »
Latest updates had a problem with Zone Alarm....

http://support.microsoft.com/kb/956803

J-Mac

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 2,913
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #4 on: October 18, 2008, 02:06:23 AM »
Latest updates had a problem with Zone Alarm....

http://support.microsoft.com/kb/956803

Everything has a problem with Zone Alarm, doesn’t it?  ;D

However I haven't used Zone Alarm in, oh, maybe four or five years, and never on this box.

Thanks!

Jim

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #5 on: October 18, 2008, 02:33:12 AM »
 :Thmbsup:

Darwin

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,984
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #6 on: October 18, 2008, 08:53:33 AM »
Am I the only person who has NEVER had a problem with an update from MS?

Josh - please pick, at random, 6 numbers between 1 and 49 and PM them to me. I want some of your luck to rub off on me!  ;D
"Some people have a way with words, other people,... oh... have not way" - Steve Martin

myarmor

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 82
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #7 on: October 18, 2008, 08:59:25 AM »
For some strange reason I've never had any issues with updates.
If I did it would still only take about 10 minutes to be up and running again due to ShadowProtect.

Other updates isn't so straightforward as MS's though. Nero 9.0.9.4c for instance.
I just had to test it although I've asked for a refund for Nero 9.

Eóin

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,401
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #8 on: October 18, 2008, 09:13:30 AM »
Am I the only person who has NEVER had a problem with an update from MS? Any problem I have is usually caused by another product and NOT the Windows OS or a patch to one of its components.

Same here, never had any issues.

Stoic Joker

  • Honorary Member
  • Joined in 2008
  • **
  • Posts: 6,296
    • View Profile
    • www.StoicJoker.com
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #9 on: October 18, 2008, 11:02:00 AM »
Am I the only person who has NEVER had a problem with an update from MS? Any problem I have is usually caused by another product and NOT the Windows OS or a patch to one of its components.

Same here, never had any issues.

Me either, and that includes a very large client list. My current Vista x64 machine was built (by me) with all leading edge components as they're cheaper than cutting/bleeding edge and fast enough for me...and has never had an issue with any of the updates.

40hz

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 11,768
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #10 on: October 18, 2008, 01:49:26 PM »
Am I the only person who has NEVER had a problem with an update from MS?

Josh - please pick, at random, 6 numbers between 1 and 49 and PM them to me. I want some of your luck to rub off on me!  ;D

13-07-45-02-19-06

Can't say I ever had a 'problem' other than inadvertently saying ok to an IE7 install I didn't actually mean to allow.

Several of my clients did run into that ZoneAlarm issue however. I had a spate of calls about that one.

(P.S. I expect a 15% commission if you hit on those numbers. :lol:)
« Last Edit: October 18, 2008, 01:51:03 PM by 40hz »

Deozaan

  • Charter Member
  • Joined in 2006
  • ***
  • Points: 1
  • Posts: 7,725
    • View Profile
    • The Blog of Deozaan
    • Read more about this member.
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #11 on: October 18, 2008, 08:07:16 PM »
I've had problems. Some Windows Updates have caused my PC to blue screen upon boot. Others have caused various strange issues.

It doesn't happen to me often, but it has happened more than once.


J-Mac

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 2,913
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #12 on: October 18, 2008, 10:14:45 PM »
I've had problems. Some Windows Updates have caused my PC to blue screen upon boot. Others have caused various strange issues.

It doesn't happen to me often, but it has happened more than once.

Good!  Oh, NOT good that you have problems with updates occasionally!

But that there is someone else in the world who has a problem with their MS updates now and then. (Been hearing from all the folks who just stopped in to gloat!!   ;) )

Jim

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #13 on: October 19, 2008, 01:17:12 AM »
No problem here in 5 years - once there in!  ;D

Grorgy

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 821
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #14 on: October 19, 2008, 02:06:06 AM »
No problem here in 5 years - once there in!  ;D

Yeah, I have run into only one problem with sound a year or so ago, but apart from that its been only install issues, the damn things just won't install sometimes.  >:(

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #15 on: October 19, 2008, 02:34:53 AM »
Mine  ask to download - I say yes and then POOF - they only come back ready to install the next day?

Shook

  • Member
  • Joined in 2008
  • **
  • Posts: 45
  • ↑ DANISH
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #16 on: October 21, 2008, 06:33:06 AM »
On this installation of Vista, I've had zero problems with the updates.
As a matter of fact, they only made it all better! :) (Fixing some compatibility issues and such)
Previously, however, I have had some problems... Mainly Vista simply
being completely unable to apply some of the updates, sometimes
resulting in numerous consecutive reboots. And when it finally finished
all the rebooting, a little message said "The updates couldn't be applied",
or something along the lines of that. I ended up disabling it altogether.
Then Vista somehow screwed up, forcing me through a long and painful
re-installation process... But ever since, I've had no problems with the updater.
I did disable the automatic installation though, it's really frackin annoying
when the PC reboots without warning while you're doing something >_>
Never had it cut off my internet though.

Darwin

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,984
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #17 on: October 21, 2008, 08:30:09 AM »
Re-reading Josh`s post (thanks for the lotto numbers, BTW!), I guess that`s been more or less my experience as well: Windows updates by themselves have never hurt my computer (that I can recall). What has hurt my computer have been conflicts with 3rd party stuff. It`s no problem now, I simply vet all updates before they are installed and never update 3rd party hardware drivers via Windows update. These are always optional, anyway.
"Some people have a way with words, other people,... oh... have not way" - Steve Martin

Josh

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Points: -5
  • Posts: 3,398
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #18 on: October 21, 2008, 08:32:34 AM »
Someone write this day down, someone agrees with me. This never happens!

Paul Keith

  • Member
  • Joined in 2008
  • **
  • Posts: 1,982
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #19 on: October 21, 2008, 09:07:49 AM »
That's why I just turn updates off and rely on Autopatcher.

Josh

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Points: -5
  • Posts: 3,398
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #20 on: October 21, 2008, 09:12:37 AM »
I prefer to rely on patches from the source. I figure MS knows which patches are meant for the public. I've seen too many users who feel they have to have EVERY patch when certain ones are designed to fix a specific issue which is not affecting their machines.

ak_

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 223
    • View Profile
    • wopah
    • Read more about this member.
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #21 on: October 21, 2008, 09:18:16 AM »
I never had any problem with MS updates either. On the other hand, i got bit by a dog in the street on Christmas night once.

Josh

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Points: -5
  • Posts: 3,398
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #22 on: October 21, 2008, 09:19:51 AM »
That was the fault of MS Patch 918231 "Random dog bites might occur if you run calculator at the same time as either notepad or excel".

mahesh2k

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 1,417
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #23 on: October 21, 2008, 09:53:46 AM »
Anyone tried Autopatcher XP? :huh:

40hz

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 11,768
    • View Profile
    • Donate to Member
Re: Rats! MS Auto Updates Got Me Again!
« Reply #24 on: October 21, 2008, 11:12:27 AM »
Anyone tried Autopatcher XP? :huh:

Yes. It works as advertised, although I've heard from some people it caused problems. I've never run into any. :Thmbsup:

You might also want out check out Heise Security's ct-offline-updater.

There's a good English intro about it here:
http://www.heise-onl...ack--/features/80682

The article is a bit old, but the program itself is regularly updated. Version 5 has now handles products through Windows Server 2008. It supports both 32 and 64-bit product versions and has multiple options for generating CD/DVD images.

Download link is here:
http://www.heise.de/...te/download_uk.shtml

This is the utility I use. :Thmbsup: :Thmbsup:
« Last Edit: October 21, 2008, 11:15:49 AM by 40hz »