Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • July 29, 2017, 06:55 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Circle Dock gets path to applications wrong  (Read 2624 times)

donnelr

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Circle Dock gets path to applications wrong
« on: September 17, 2008, 09:43 AM »
Using Vista, when I drag an application to to the dock, it get's the path wrong and just shows a question mark in the dock.

For example: If try to drag MS Word to the dock, the actual path is:
C:\Program Files\Microsoft Office\Office12\WINWORD.EXE

Circle Dock reports the following error:
Missing/Invalid: D:\Program Files\Microsoft Office\Office12\WINWORD.EXE

If I look at the config file (DockItemData.ini) , the Args line reads correctly (C:)

NOTE: Directories seem to work fine.

VideoInPicture

  • Honorary Member
  • Joined in 2008
  • **
  • Posts: 467
    • View Profile
    • Donate to Member
Re: Circle Dock gets path to applications wrong
« Reply #1 on: September 17, 2008, 01:35 PM »
It looks like you turned on "Portability Mode" in Settings -> General. Uncheck that option, then it should work. I have a C:\ and a D:\ hard drive on my computer and Circle Dock can file files on both of them.

"Portability Mode" is used when you have Circle Dock on a portable drive where the drive letter can change and it makes Circle Dock use the drive letter it's on to search for all the files it should execute.

donnelr

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Circle Dock gets path to applications wrong
« Reply #2 on: September 17, 2008, 02:43 PM »
That was it. Thanks!