Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 11, 2016, 12:10:14 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Problems Launching  (Read 2672 times)

BraveGiant

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Problems Launching
« on: September 11, 2008, 05:22:01 PM »
I have just installed CD and have added a couple items to dock. When I try to launch apps, a window comes up asking "where I want to move items", every time. I adjusted sensitivity with out success. Also, when I try to drag and drop some icons on dock from desktop, it is taking it from "Documents and Settings, and when I reboot, my icons are replaced by question marks. I do have Windows SP3, could that do it? If not, what am doing wrong?

VideoInPicture

  • Honorary Member
  • Joined in 2008
  • **
  • Posts: 467
    • View Profile
    • Circle Dock
    • Donate to Member
Re: Problems Launching
« Reply #1 on: September 11, 2008, 10:54:03 PM »
Could you provide a screenshot of the "where I want to move items" message? I don't think I've seen that in Windows before and I know Circle Dock doesn't have that in the code. Also, how did you determine that Circle Dock is taking the links from "Document and Settings" instead of your desktop?

You should try out Circle Dock 0.9.2 Alpha 8 (to be officially released this coming Sunday): http://circledock.wi...ebugAndTranslate.zip. It has some code changes and bug fixes that may help.
Author of Circle Dock: http://circledock.wikidot.com
Author of Video In Picture: http://videoinpicture.wikidot.com
Author of Webcam Signature: http://webcamsignature.wikidot.com
Author of Easy Unicode Paster: http://easyunicodepaster.wikidot.com

BraveGiant

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Problems Launching
« Reply #2 on: September 12, 2008, 04:58:45 PM »
0.9.2 A8 took care of my issues. I gotta tell you, this is a super launcher. I like everything about it. You should be proud. Keep up the good work. Only thing is .....it needs a better help site....for people like me who are geek challenged.

VideoInPicture

  • Honorary Member
  • Joined in 2008
  • **
  • Posts: 467
    • View Profile
    • Circle Dock
    • Donate to Member
Re: Problems Launching
« Reply #3 on: September 12, 2008, 05:21:29 PM »
Thanks for trying out Alpha 8 Debug/Translation release. Be sure to get the official release of Alpha 8 this Sunday because it will have a few more bug fixes and the ability to run multiple instances of the program from separate folders.

I do agree that it needs better documentation. There is a professional tech help writer who has offered to do it but I want it to happen after Alpha 9, the last major release for version 0.9.2 before beta testing and where things should be much more finalized.
Author of Circle Dock: http://circledock.wikidot.com
Author of Video In Picture: http://videoinpicture.wikidot.com
Author of Webcam Signature: http://webcamsignature.wikidot.com
Author of Easy Unicode Paster: http://easyunicodepaster.wikidot.com