Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 11, 2016, 12:06:58 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Filename doesn't change  (Read 4113 times)

pstrg

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Filename doesn't change
« on: September 05, 2008, 10:56:06 AM »
Although %quickfield% Screenshot - %customdate% is specified in Options, every captured screen is named as Screenshot.jpg after clicking Save Image As.
What may be happening that neither %quickfield% nor %customdate% are being added?
Incidentally, Custom Date Format is defined as %y%m%d.

gregland

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 32
    • View Profile
    • L'Apirine du Web
    • Donate to Member
Re: Filename doesn't change
« Reply #1 on: September 05, 2008, 11:11:22 AM »
Hello...
Have you set %quickfield% and %customdate% in options and main interface ?
http://img372.imageshack.us/img372/8536/tempimgpo4.png
Filename doesn't change

http://img187.imageshack.us/img187/2841/tempimgee7.png
Filename doesn't change
GregLand
French WebMaster & Programmer
_______________________________________
L'Aspirine du Web
« Last Edit: September 05, 2008, 11:13:53 AM by gregland »

pstrg

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: Filename doesn't change
« Reply #2 on: September 05, 2008, 11:29:47 AM »
For sure... if I didn't, how could the program know?

My settings are:
Default New File Name: %quickfield% Screenshot - %customdate%
Custom Date Format: %y%m%d
(Auto Sequence... is also ticked)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Filename doesn't change
« Reply #3 on: September 05, 2008, 12:04:10 PM »
strange.. i mean it must have to do with save as but im still not sure why this happens.. if you tell screenshot captor to autosave does it name things properly?  even without autosave, does the saveas work for new captures? if its only old files then its not surprising that it is using the old filename in the saveas dialog.

pstrg

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: Filename doesn't change
« Reply #4 on: September 05, 2008, 02:11:42 PM »
Autosave isn't working.

p.s. I'm using the latest version.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Filename doesn't change
« Reply #5 on: September 05, 2008, 02:32:09 PM »
Quote
Autosave isn't working.

something must be going wrong.. perhaps it isnt able to save the file where it wants to?

pstrg

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: Filename doesn't change
« Reply #6 on: September 05, 2008, 03:32:19 PM »
It is. Note that if I accept Screenshot.jpg it asks whether to overwrite and overwrites if I allow it.

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,258
    • View Profile
    • Coding Snacks by Lanux128
    • Read more about this member.
    • Donate to Member
Re: Filename doesn't change
« Reply #7 on: September 05, 2008, 05:56:45 PM »
any clues from this section of the options?

ws-sc-save-options-1.png

another thing to try is to rename/delete the old INI file & let Screenshot Captor create a new one as it starts. :)

pstrg

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: Filename doesn't change
« Reply #8 on: September 08, 2008, 08:13:05 AM »
My settings are as shown on lanux128's answer.
Meanwhile...
deleted INI files - no result.
uninstalled and reinstalled program - no result.