Welcome Guest.   Make a donation to an author on the site December 22, 2014, 06:10:25 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2010! Download 24 custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: Prev 1 ... 16 17 18 19 20 [21]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: LATEST VERSION INFO THREAD - ScreenshotCaptor - v4.9.3 BETA - DEC 13, 2014  (Read 237878 times)
TaoPhoenix
Supporting Member
**
Posts: 3,765



0 - 60 ... then back to 0 again!

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #500 on: November 07, 2014, 10:51:39 AM »

Hallo Mouser.

I'm a couple of versions back. (4.85)

Remember that cute little trick you put in for me a big while back, where "1 click" on the tray icon initiated the capture rectangle?

For a long time (but I never really worried about it) I have noticed a lag, maybe as much as 3 seconds, before the rectangle capture would kick in. But quasi recently I've been doing more capturing off videos, where the video (be it TV/movie or Youtube) shows something for under a second but I want to gaze at it idly for a week on a Sticky (Tom Revell / Zhorn).

But in videos, that 3 second delay means when I click the icon, 3 seconds later, that quick flash image is no longer there!

So I have to back up like 3-7 times, remember the trigger points, and guess when to click, and hope that when the rectangle locks in, is the image I want.

Was that lag a function of the ugly hack you needed back in the day for the feature, or do you think it's easy to clean up?

Logged
mouser
First Author
Administrator
*****
Posts: 33,795



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #501 on: November 07, 2014, 11:42:59 AM »

The first thing to check is if you have the Delay option engaged.  You can find that in the tray menu under "Capture Options..".

The second thing to check is if the delay only happens on the first capture in a long time.  That is, is the second capture fast if performed soon after the first one completes?

If you don't have the delay engaged and the second capture is fast, then the delay is due to Screenshot Captor being unloaded from memory by the operating system after a long period of disuse.  To combat this, you can go to the Startup Options for SC and choose the "Inactive Memory Use" option of "Stay in Memory Longer".
Logged
TaoPhoenix
Supporting Member
**
Posts: 3,765



0 - 60 ... then back to 0 again!

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #502 on: November 07, 2014, 09:42:53 PM »


Hmm. It's not so clear, but I did (re?) disable delay capture which might have been clicked on, (though it says 400ms, that's not what it felt like), and Stay in memory longer is def on.

So it seems a little better, and I'll try that for a while.

Logged
TaoPhoenix
Supporting Member
**
Posts: 3,765



0 - 60 ... then back to 0 again!

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #503 on: November 08, 2014, 12:11:23 AM »

The delay is still there ... about 3 sec.

Logged
mouser
First Author
Administrator
*****
Posts: 33,795



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #504 on: December 16, 2014, 09:12:12 AM »

New minor beta uploaded, just getting back into the swing of things.  Although it is a very minor feature, the new (and default) print option to automatically choose page orientation based on aspect ratio of the image seems long overdue.

v4.9.3 BETA - December 16, 2014
  • [Feature] New print option (default) to match automatically page orientation to screenshot aspect ratio.
  • [MinorFeature] Added keyboard accelerator for Edit -> Select -> Remember item.
  • [BugFix] Uploader dialog was opening on wrong initial tab.
  • [BugFix] Patch region special effect was missing last row+column.
  • [Change] If you try to minimize SC and have unsaved changes, choosing cancel/dontsave will now still minimize the program.
  • [Feature] When you have multiple arrows selected and change arrow properties, all properties are updated except text labels.
  • [Feature] You can now save and load object preset files (saves and loads all properties of objects like arrows, text memos, etc); you can select some objects and apply an object preset file to change the properties of the selected objects.  It will save the settings of the current tool, or all tools if not in a specific object mode. See Objects menu. To show the Saved presets on the main toolbar (instead of as a submenu of Objects menu) see the "More Interface Options" tab.
« Last Edit: December 16, 2014, 10:44:52 AM by mouser » Logged
Pages: Prev 1 ... 16 17 18 19 20 [21]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.028s | Server load: 0.02 ]