Welcome Guest.   Make a donation to an author on the site October 21, 2014, 03:49:06 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2014! Download dozens of custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Bug in alpha 7.4 (hotkeys)  (Read 2024 times)
jmh010
Participant
*
Posts: 1

View Profile Give some DonationCredits to this forum member
« on: September 01, 2008, 09:00:17 PM »

I updated my version of CD from 7.3 to 7.4 the "new" way where I just replace the .exe and it worked smoothly.  Except, I noticed that the hotkey I had didn't work so I thought "hey, maybe that just didn't save", but no, none of the hotkeys I try work and I am having to use the edge of the screen to hide/show (which I don't like doing).  Just thought I would let you know so you can investigate for the next update.

I have Vista SP1 32-bit, by the way (if it matters).
Logged
VideoInPicture
Honorary Member
**
Posts: 467



see users location on a map View Profile WWW Give some DonationCredits to this forum member
« Reply #1 on: September 02, 2008, 12:16:25 AM »

I updated my version of CD from 7.3 to 7.4 the "new" way where I just replace the .exe and it worked smoothly.  Except, I noticed that the hotkey I had didn't work so I thought "hey, maybe that just didn't save", but no, none of the hotkeys I try work and I am having to use the edge of the screen to hide/show (which I don't like doing).  Just thought I would let you know so you can investigate for the next update.

I have Vista SP1 32-bit, by the way (if it matters).

I'm looking at the problem right now.
Logged

Author of Circle Dock: http://circledock.wikidot.com
Author of Video In Picture: http://videoinpicture.wikidot.com
Author of Webcam Signature: http://webcamsignature.wikidot.com
Author of Easy Unicode Paster: http://easyunicodepaster.wikidot.com
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.023s | Server load: 0.04 ]