Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 12:20:26 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Web server slowed to a crawl for 30 minutes this morning..  (Read 2449 times)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,412
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Web server slowed to a crawl for 30 minutes this morning..
« on: November 09, 2005, 11:46:48 AM »
i send out a newsletter to all 7000 people signed up at the forum.. clearly i need to modify the script to spread out the emails more, as it brought the server to slow motion for 30 minutes.. sorry about that.

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: Web server slowed to a crawl for 30 minutes this morning..
« Reply #1 on: November 09, 2005, 12:31:55 PM »
LOL ...

I wondered why PuTTY was displaying characters one at a time this morning ...

Mark0

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 617
    • View Profile
    • Mark's home
    • Donate to Member
Re: Web server slowed to a crawl for 30 minutes this morning..
« Reply #2 on: November 11, 2005, 12:59:21 PM »
:D :D :D

Bye!