Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 12:54:23 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: ctrl+Space : Anyway to stop it  (Read 2366 times)

macs

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 21
    • View Profile
    • Donate to Member
ctrl+Space : Anyway to stop it
« on: August 26, 2008, 02:12:00 PM »
Is there anyway to stop FARR using the Ctrl+Space hotkey to open itself up? 

I have another application that uses Ctrl+Space (just within the application not as a universal hotkey) and I can't use it because FARR takes control as soon as I press Ctrl+Space. I only use Break to launch FARR so the loss of Ctrl+Space wouldn't affect me, but I guess it would affect others. Is there an option to turn this on/off or even better a way to set a custom key combination to launch FARR?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: ctrl+Space : Anyway to stop it
« Reply #1 on: August 26, 2008, 02:18:38 PM »
go to options, there is a hotkeys tab, you can choose what you want.

macs

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 21
    • View Profile
    • Donate to Member
Re: ctrl+Space : Anyway to stop it
« Reply #2 on: August 26, 2008, 02:48:07 PM »
Thanks Mouser.  I didn't see it down there under lists. I guess I was assuming it would have been up in the General or Keyboard interface section.