Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • June 25, 2017, 10:53:31 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Missing inital "myaliases.alias" file  (Read 5129 times)

ed_cardinal

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Missing inital "myaliases.alias" file
« on: August 19, 2008, 03:46:53 PM »
I just installed FARR (first time), and the file myaliases.alias is missing -- the MyCustom folder is empty. I'm actually an XML geek so copying and editing one of the permanent .alias files is easy for me, but I thought you would like to know about this behavior...

Windows XP SP3
FARR 2.30.01

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 37,131
    • View Profile
    • Donate to Member
Re: Missing inital "myaliases.alias" file
« Reply #1 on: August 19, 2008, 04:17:50 PM »
that's troubling news -- i'm going to look into it right away.

ed_cardinal

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: Missing inital "myaliases.alias" file
« Reply #2 on: August 19, 2008, 04:31:19 PM »
On a good note, when I right-clicked and did "Add new entry" it created the file automagically.

d4ni

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 129
    • View Profile
    • Donate to Member
Re: Missing inital "myaliases.alias" file
« Reply #3 on: August 24, 2008, 07:21:28 PM »
Isn't this the desired behavior? When you just installed farr there are obviously no aliases that you added, and the file is created once you create a new entry. Seems fine to me.

ed_cardinal

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 5
    • View Profile
    • Donate to Member
Re: Missing inital "myaliases.alias" file
« Reply #4 on: August 25, 2008, 05:42:58 PM »
The behavior is fine with me, it's just not what is documented.

libeco

  • Supporting Member
  • Joined in 2009
  • **
  • Posts: 19
    • View Profile
    • Donate to Member
Re: Missing inital "myaliases.alias" file
« Reply #5 on: November 22, 2009, 04:46:09 AM »
I just installed FARR on my brand new laptop with Windows 7 Pro, but there was no myaliases.alias to be found. I created a blank txt file and renamed it to myaliases.alias in the my document donationcoder location. This made FARR recognise it and I was able to add new entries.

On another note: it's very annoying that once can't search for anything related to windows 7 on this forum because each word should be longer than 2 characters.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 37,131
    • View Profile
    • Donate to Member
Re: Missing inital "myaliases.alias" file
« Reply #6 on: November 22, 2009, 04:48:47 AM »
hi libeco, thank you for reminding me about this, im going to try to fix today.

regarding search, use quotes to search for "windows 7"

libeco

  • Supporting Member
  • Joined in 2009
  • **
  • Posts: 19
    • View Profile
    • Donate to Member
Re: Missing inital "myaliases.alias" file
« Reply #7 on: November 26, 2009, 07:28:23 AM »
hi libeco, thank you for reminding me about this, im going to try to fix today.

regarding search, use quotes to search for "windows 7"

Thank you!