Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 03, 2015, 08:31:59 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: [vista bug] myalias files not available  (Read 2874 times)

justice

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,896
    • View Profile
    • Donate to Member
[vista bug] myalias files not available
« on: February 11, 2008, 04:25:45 AM »
Under vista, in the preferences under the alias tab, the myalias file is not available from the dropdown. Therefore by default it's not possible to add / edit any aliases. Also the farr preferences and aliases are located under C:\Users\<username>\Documents\DonationCoder\FindAndRunRobot\AliasGroups. Yes under "my documents". Not sure if this is on purpose but different from XP.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,012
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: [vista bug] myalias files not available
« Reply #1 on: February 11, 2008, 10:01:21 AM »
Thanks for the report, this sounds like its a non-trivial bug that needs fixing.

Sascha

  • Supporting Member
  • Joined in 2009
  • **
  • default avatar
  • Posts: 27
    • View Profile
    • Donate to Member
Re: [vista bug] myalias files not available
« Reply #2 on: November 27, 2009, 02:39:28 AM »
Any news on this issue? It would be nice to have the possibility to customize the target-dir for the cutom user alias file. I'd prefer 'My Documents' because I have my backups there.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,012
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: [vista bug] myalias files not available
« Reply #3 on: November 27, 2009, 04:25:46 AM »
Sascha, you can do this now -- just edit the ConfigDir.ini file and specify a directory where you want FARR to store config files.

Sascha

  • Supporting Member
  • Joined in 2009
  • **
  • default avatar
  • Posts: 27
    • View Profile
    • Donate to Member
Re: [vista bug] myalias files not available
« Reply #4 on: November 27, 2009, 07:47:38 AM »
just edit the ConfigDir.ini
Whuaaaaaaaa, I've checked every ini for some path-values; but I missed the ConfigDir.ini  ;)
Thanks a lot and have a nice weekend!  :) :Thmbsup: