Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 10:09:30 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: ctrl + space activates language bar settings & not FARR  (Read 8194 times)

BenRad

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 12
    • View Profile
    • 3mote.com
    • Donate to Member
ctrl + space activates language bar settings & not FARR
« on: August 18, 2008, 12:05:32 PM »
I was messing around with my sound card and I've now somehow mapped the ctrl + space key combo to some sort of text recognition feature of Windows Vista (SP1). This happened once before and of course I didn't document the fix (it may have just fixed itself). Anyone run into this? I hit ctrl + space and Microsoft Anna says, "There is no text". I could use Alt + Space, but I don't want to.  Any ideas for remapping? I don't have the language bar running, and I've confirmed that all other languages are disabled and all text related assistance utilities are disabled too.

Thanks...
« Last Edit: August 20, 2008, 12:17:30 PM by BenRad »

sri

  • Honorary Member
  • Joined in 2006
  • **
  • Posts: 677
    • View Profile
    • Sridhar Katakam
    • Read more about this member.
    • Donate to Member
<a href="https://sridharkatakam.com">My blog</a>

BenRad

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 12
    • View Profile
    • 3mote.com
    • Donate to Member
Re: "There is no text" when I hit ctrl + space...What have I done?
« Reply #2 on: August 19, 2008, 06:43:07 AM »
I had already checked all those settings. No luck. Somehow ctrl + space has been mapped to activate the narrator and I can't find a reference to it.

BenRad

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 12
    • View Profile
    • 3mote.com
    • Donate to Member
Re: "There is no text" when I hit ctrl + space...What have I done?
« Reply #3 on: August 20, 2008, 12:04:44 PM »
Any other ideas? Now the Narrator no longer says anything, Ctrl + Space doesn't work. I've confirmed that it's checked in the FARR settings.

Thanks.

mbarth

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Re: ctrl + space activates language bar settings & not FARR
« Reply #4 on: September 01, 2008, 02:58:23 PM »
I am experiencing the same problem where the ctrl-space mapping returns an annoying "There is no text" from the narrator. This is especially frustrating since ctrl-space is used in Eclipse for code completion. Were you able to find a solution? Thank you!

BenRad

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 12
    • View Profile
    • 3mote.com
    • Donate to Member
Re: ctrl + space activates language bar settings & not FARR
« Reply #5 on: September 23, 2008, 09:24:27 AM »
It had stopped for a while and then it started happening again. Do you use Logitech SetPoint on your system? I thought it might have something to do with that, but I'm not completely sure.

BenRad

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 12
    • View Profile
    • 3mote.com
    • Donate to Member
Re: ctrl + space activates language bar settings & not FARR
« Reply #6 on: October 03, 2008, 06:49:38 AM »
I finally figured this out (or found another post about it on another message board)...
I was using a Yahoo Widget called Month Calendar by Harry Whitfield. It was hijacking the ctrl + space keystroke. I went into the prefs and cleared it out and all is good.

Phew.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,412
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: ctrl + space activates language bar settings & not FARR
« Reply #7 on: October 05, 2008, 02:55:03 AM »
excellent -- thanks for reporting that for anyone else who has same problem.  :up:

d2lawrencium

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Re: ctrl + space activates language bar settings & not FARR
« Reply #8 on: August 22, 2009, 02:20:24 AM »
thank men.....it's very effective..key... :Thmbsup: :Thmbsup:if we using yahoo widgets calendar... huhuhu thank for saving my comp... :) ;D :Thmbsup: :Thmbsup: