Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 03, 2015, 04:27:56 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: clipboard icon missing  (Read 5622 times)

pyramid36

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 17
    • View Profile
    • Donate to Member
clipboard icon missing
« on: July 21, 2008, 07:24:42 PM »
When I start clipboard the icon appears briefly in my system tray then disappears. Running Windows XP Pro v5, sp3.

Ken

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,007
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: clipboard icon missing
« Reply #1 on: July 22, 2008, 05:27:10 AM »
is the program still running though?

McSam

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 22
    • View Profile
    • Donate to Member
Re: clipboard icon missing
« Reply #2 on: September 10, 2008, 07:59:48 PM »
Same thing started happening to me.  Even though my preferences are set to start with Windows startup, CHS does not start.  If I start CHS myself, the tray icon flashes, but the program does NOT run.
Alt-Tab does not reveal anything.  BUT, ClipboardHelpAndSpell.EXE does show up as a running process in Task Manager (mem.usage=5,840k, 144 handles).
XPpro,Sp2

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,007
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: clipboard icon missing
« Reply #3 on: September 10, 2008, 08:02:24 PM »
let's see if it's actually responding: hit ctrl+alt+Q, see if a menu pops up.

McSam

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 22
    • View Profile
    • Donate to Member
Re: clipboard icon missing
« Reply #4 on: September 10, 2008, 09:03:47 PM »
Yup, the menu popped up, and recent clips are visible. Got the main window and thought I'd check the "stay on top" View option, but nothing changed. Everything is still hidden until I do ctrl+alt+Q again.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,007
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: clipboard icon missing
« Reply #5 on: September 10, 2008, 09:08:31 PM »
try this for me, i think we have seen this before:
EXIT chs completely.
confirm its exited by checking task manager and make sure clipboardhelpandspell.exe is not running.
now run the program yourself.
now do you see it in the tray?

if so, then what we have here is a problem where the tray icon is missing when its run in automatic startup mode when windows boots.

McSam

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 22
    • View Profile
    • Donate to Member
Re: clipboard icon missing
« Reply #6 on: September 10, 2008, 09:50:02 PM »
That was it.  I have now unchecked automatic startup and instead placed a CHS shortcut in my Startup folder.  That should accomplish the same thing without the bug. Right?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,007
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: clipboard icon missing
« Reply #7 on: September 10, 2008, 10:01:52 PM »
there is nothing at all wrong with putting a shortcut in your start menu and disabling the option from within CHS to start with windows -- nothing bad will happen -- but lets see if it solves the problem.

i will try to fix the problem on the next release either way.