Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 12:54:02 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Delicious plugin no longer working?  (Read 4585 times)

jpprater

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 90
    • View Profile
    • Donate to Member
Delicious plugin no longer working?
« on: July 14, 2008, 01:33:08 PM »
I just installed the latest FARR version (2.22.01), and now the Delicious plugin no longer works.  The aliases all match up, but the plugin never connects to delicious to pull down my bookmarks.  I have my correct username and password in the configuration.  What gives?

Jon

ecaradec

  • Honorary Member
  • Joined in 2006
  • **
  • Posts: 409
    • View Profile
    • Blog & Projects
    • Read more about this member.
    • Donate to Member
Re: Delicious plugin no longer working?
« Reply #1 on: July 14, 2008, 04:18:28 PM »
There was an issue with the fix on the new login password system. I fixed it and it should work now. Thank you for reporting. :Thmbsup:
Blog & Projects : Blog | Qatapult | SwiffOut | FScript

jpprater

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 90
    • View Profile
    • Donate to Member
Re: Delicious plugin no longer working?
« Reply #2 on: July 14, 2008, 04:21:19 PM »
There was an issue with the fix on the new login password system. I fixed it and it should work now. Thank you for reporting. :Thmbsup:

Nifty!  Thanks for the quick response.  :up:  Where should I go to retrieve the fix?

ecaradec

  • Honorary Member
  • Joined in 2006
  • **
  • Posts: 409
    • View Profile
    • Blog & Projects
    • Read more about this member.
    • Donate to Member
Re: Delicious plugin no longer working?
« Reply #3 on: July 14, 2008, 06:23:18 PM »
an update should make it work.
Blog & Projects : Blog | Qatapult | SwiffOut | FScript

jpprater

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 90
    • View Profile
    • Donate to Member
Re: Delicious plugin no longer working?
« Reply #4 on: July 15, 2008, 08:20:55 AM »
an update should make it work.
I just updated and rebooted my computer, and it still won't work.  The dtu alias won't pull up any tags, and I know my username and password are set right, because I'm using the same ones to log in to delicious from my web browser.  I also tried downloading the zipped plugin and installing it manually.  Still no dice.

ecaradec

  • Honorary Member
  • Joined in 2006
  • **
  • Posts: 409
    • View Profile
    • Blog & Projects
    • Read more about this member.
    • Donate to Member
Re: Delicious plugin no longer working?
« Reply #5 on: July 15, 2008, 02:34:16 PM »
This is very strange. Could you check the following points :
- Did you get the new Delicious setting dialog ? It has autohotkey icon. It a H on green background.
- Can you run the settings.exe file in the delicious folder ? Does it show the login/password dialog ?
- Could you check in MyLocalData\Delicious, open the delicious.ini file and verify it look like this ?
 [delicious]
 login=<your_login>
 password=<your_password>

 :tellme:
Blog & Projects : Blog | Qatapult | SwiffOut | FScript

jpprater

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 90
    • View Profile
    • Donate to Member
Re: Delicious plugin no longer working?
« Reply #6 on: July 15, 2008, 02:41:53 PM »
This is very strange. Could you check the following points :
- Did you get the new Delicious setting dialog ? It has autohotkey icon. It a H on green background.
- Can you run the settings.exe file in the delicious folder ? Does it show the login/password dialog ?
- Could you check in MyLocalData\Delicious, open the delicious.ini file and verify it look like this ?
 [delicious]
 login=<your_login>
 password=<your_password>

 :tellme:
I do have the settings.exe and it does have an autohotkey icon like you desribe.  delicious.ini existed in the directory described, and it had my username and password stored.
« Last Edit: July 15, 2008, 02:44:04 PM by jpprater »

ecaradec

  • Honorary Member
  • Joined in 2006
  • **
  • Posts: 409
    • View Profile
    • Blog & Projects
    • Read more about this member.
    • Donate to Member
Re: Delicious plugin no longer working?
« Reply #7 on: July 16, 2008, 11:25:54 AM »
Could you try the url https://api.del.icio.us/v1/posts/all? in a browser. Do it only once or you will get banned for some time. You should get an xml export of all your posts.
Blog & Projects : Blog | Qatapult | SwiffOut | FScript

jpprater

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 90
    • View Profile
    • Donate to Member
Re: Delicious plugin no longer working?
« Reply #8 on: July 16, 2008, 12:21:05 PM »
Could you try the url https://api.del.icio.us/v1/posts/all? in a browser. Do it only once or you will get banned for some time. You should get an xml export of all your posts.
Yes, that worked.

jpprater

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 90
    • View Profile
    • Donate to Member
Re: Delicious plugin no longer working?
« Reply #9 on: July 16, 2008, 12:33:57 PM »
You will not believe this...  I just moved to a new machine and installed FARR there, along with the delicious plugin.  I used the dtu alias and got a list of all my tags.   :o  I wonder what happened...