Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 04, 2016, 08:21:38 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Farr is not launching ahk scripts  (Read 2074 times)

kartal

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 1,529
    • View Profile
    • Donate to Member
Farr is not launching ahk scripts
« on: July 13, 2008, 12:52:42 AM »
For some reason I cannot launch-run my .ahk scripts. Neither browsing to director nor keyword searching works. I can see the scripts but pressing enter does not launch them. I could launch them in the past without any issues. I am using v2.22.01

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Farr is not launching ahk scripts
« Reply #1 on: July 13, 2008, 01:11:54 AM »
try changing the Options for Launching Programs and Documents on the general options tab.

kartal

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 1,529
    • View Profile
    • Donate to Member
Re: Farr is not launching ahk scripts
« Reply #2 on: July 13, 2008, 01:28:30 AM »
Interesting, going back to launch method1 resolved the problem. Thanks for the tip mouser.