Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 05, 2016, 04:40:02 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: [bug?] *uncheck* "Close window after launch by default" : doesn't work  (Read 2707 times)

Armando

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 2,727
    • View Profile
    • Donate to Member
When that option is checked, I guess that farr should stay open after launching an item. But it doesn't. Even after a restart.

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,258
    • View Profile
    • Coding Snacks by Lanux128
    • Read more about this member.
    • Donate to Member
Armando, do you have certain plugin(s)s enabled, such as FarrAltTab? if yes, disable it then try again. see this thread for more info. credits to zhicao for discovering the solution. :up:

http://www.donationc...ex.php?topic=13768.0

Armando

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 2,727
    • View Profile
    • Donate to Member
Ah, thanks Lanux! I saw the thread but didn't remember that FarrAltTab was also involved... That's too bad. I tend to use it a lot. I guess I'll have to chose between one of both options, in the mean time.

Just in case, here's the related post from the other thread :

pursuant to my thread here, i've found out that another plugin is causing the same problem - FarrAltTab. enabling this plugin also breaks the following:

1. 'Ctrl+Alt+Enter' hotkey to open all search results.
2. '/stayopen' keyword assigned to aliases.
3. 'Launch and stay open' - either via context-menu or hotkey.


BTW, the 'Ctrl+Alt+Enter' hotkey to open all search results still worked for me, even with the FarrAltTab plugin enabled... weird.

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,258
    • View Profile
    • Coding Snacks by Lanux128
    • Read more about this member.
    • Donate to Member
BTW, the 'Ctrl+Alt+Enter' hotkey to open all search results still worked for me, even with the FarrAltTab plugin enabled... weird.

hmm.. that means the bugs are not related, i wonder what other factors that could be behind this. btw Armando, did disabling FarrAltTab fixed your problem? anyway, let's keep our fingers crossed that FarrAltTab gets fixed soon.

Armando

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 2,727
    • View Profile
    • Donate to Member
ok. back after a long day out...  :)
Actually, after some more testing : ctrl+alt +enter does work when workig with an alias, but not with normal searches. I generally use ctrl+alt+enter with aliases, so I didn't notice it didn't work in other circumstances.
« Last Edit: June 29, 2008, 09:58:38 AM by Armando »

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,258
    • View Profile
    • Coding Snacks by Lanux128
    • Read more about this member.
    • Donate to Member
so begins the quest for a bug-fix.. :)