Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 06, 2016, 04:16:16 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: [bug report] launching problem after installing 2.10.01  (Read 8841 times)

nitrix-ud

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 516
    • View Profile
    • Donate to Member
[bug report] launching problem after installing 2.10.01
« on: June 21, 2008, 04:14:20 AM »
Hi mouser,

after installing 2.10.01 (from 2.08) i have launching problem with roboform passcards

before i would just launch passcards from FARR (as i would launch text files...), it would log me in to this forum, my bank and so on...
now it opens the passcard in roboform editor ...  :o

i'm not sure the new way you use for launching results solved that many bugs compared to the one it added (i was very reluctant before installing the latest version)

maybe one should be able to choose which one he wants

me ? i want FARR back to 2.08 ;)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #1 on: June 21, 2008, 10:19:39 AM »
I'm going to try to release an update today which has an option so you can choose to use the launching method employed prior to 2.10.01, so just hang on for a little while longer and you will be able to use the old method.

nitrix-ud

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 516
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #2 on: June 23, 2008, 03:44:04 AM »
any news on the update ?

Jesper Hertel

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 102
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #3 on: June 24, 2008, 09:23:35 AM »
 :o I just found out that my Find And Run Robot 2.10.01 cannot launch any documents I have tried (Word - .doc, OpenOffice - .ods and .odt, .txt, .pdf). It does launch .url and .lnk, but not ordinary documents, it seems!

Heeeelp!! I feel crippled! I can't live without Find and Run Robot. If it is crippled as it is now, I am too!!  :(

:-* FARR - please make it work again!

nitrix-ud

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 516
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #4 on: June 24, 2008, 09:49:16 AM »
yes please mouser, you promised an update on june 21 !!!  :P

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #5 on: June 24, 2008, 10:43:46 AM »
I apologize; i will try to get it done today.

nitrix-ud

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 516
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #6 on: June 24, 2008, 11:22:50 AM »
don't apologize, it's just that we can't live without a working FARR  :-*

Jesper Hertel

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 102
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #7 on: June 24, 2008, 03:06:32 PM »
Exactly!

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #8 on: June 25, 2008, 04:29:06 AM »
Can i get a report on how this new test version works launching stuff:
http://www.donationc...AndRunRobotSetup.exe

IMPORTANT:
please try the various launch options -- i'd love a report from people about which methods fail on which file types

Screenshot - 6_25_2008 , 4_29_05 AM.png

nitrix-ud

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 516
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #9 on: June 25, 2008, 04:48:18 AM »
thanks mouser !!

FARR works now  :Thmbsup:

with new method i have a problem with roboform passcard :
in roboform options i specified that the default action for rfp file is login
see capture
roboform.png


BUT when lauching using new method it opens the roboform editor !


mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #10 on: June 25, 2008, 04:49:55 AM »
nitrix i need to know if this used to work fine with older version of farr..
and if you have tried all the different launch options (launch helper, shortcut, launch mode)

nitrix-ud

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 516
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #11 on: June 25, 2008, 04:56:28 AM »
btw, great to have a new options dialog
two suggestions however :
1) could you make it a real separate window (with taskbar button, etc.) so that you don't loose settings when FARR looses focus
2) add an apply button, so that one can test new aliases or settings without going back and forth... opening and closing options

nitrix-ud

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 516
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #12 on: June 25, 2008, 04:59:50 AM »
Quote
nitrix i need to know if this used to work fine with older version of farr..
and if you have tried all the different launch options (launch helper, shortcut, launch mode)

yes original method (method 1) always worked fine for me

when using launch method 2, no matter what i choose for launch helper and shortcut
it does NOT work

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #13 on: June 25, 2008, 05:05:54 AM »
Please re-download and see i've got it launching properly again now.

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #14 on: June 25, 2008, 05:10:05 AM »
mouser: This new options dialogue.. Impressive!!! Congratulations on cleaning that messy-looking dialog, it's looking great, now :D

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #15 on: June 25, 2008, 05:10:55 AM »
it still has a long way to go before it looks good but at least it's better.

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #16 on: June 25, 2008, 05:17:43 AM »
At least now it doesn't look as cluttered as it was before. The idea about adding more tabs (now leaves on the tree) was a good one, the dialog is now easier on the eyes.
Does this framework allow you to add icons to the leaves on the tree? I think it'd help in the visual aspect.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #17 on: June 25, 2008, 05:26:07 AM »
New version is up (2.12.03) -- previous versions weren't saving options changes to file.

Quote
Does this framework allow you to add icons to the leaves on the tree? I think it'd help in the visual aspect.
yes, i will do so.

Jesper Hertel

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 102
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #18 on: June 25, 2008, 06:28:09 AM »
Can i get a report on how this new test version works launching stuff:
http://www.donationc...AndRunRobotSetup.exe

Yes! I am relieved! My FARR works again... :-*



:Thmbsup:

please try the various launch options -- i'd love a report from people about which methods fail on which file types

Method 2 does not work for me launching documents (I tried .doc, .pdf, .txt, .ods):



In this case it doesn't matter if I check "Use document launch helper utility" or not - it doesn't work in any case.

Method 1 works fine for the documents I have tried (.doc, .pdf, .txt, .ods).

"Always launch shortcuts directly ..." also works fine for these document types.

Launching .lnk and .url works in all cases (all three methods).

I use Windows XP Media Center Edition Version 2002 SP2 - in case that makes a difference...
« Last Edit: June 25, 2008, 06:29:41 AM by Jesper Hertel »

herojoker

  • Participant
  • Joined in 2008
  • *
  • Posts: 124
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #19 on: June 25, 2008, 11:36:31 AM »
Quote
New version is up (2.12.03)

Mouser, please update the forum thread Latest FARR <Rel. #> Release - <Date> when releasing new versions :-\

I didn't notice that there were any new releases since 2.10.01 until the moment I read your message here!
(Note that I don't blame you for that, it's just a suggestion to improve the communication between you and the community)

P.S.: Ok, maybe it's my fault... didn't open DCU for a while  :-[
Nevertheless: Wow, good work!

Method 1 with "Always launch shortcuts directly instead of resolving links" does not work on start menu entries but on all other files it does.
All other (method,direct_launch_on_off) combinations do their work on all files (Win XP SP2)
« Last Edit: June 25, 2008, 11:47:19 AM by herojoker »

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #20 on: June 25, 2008, 02:46:41 PM »
Quote
Mouser, please update the forum thread Latest FARR <Rel. #> Release - <Date> when releasing new versions

I wanted this one to be a quiet release until i got some feedback, so i wouldn't make a fool of myself again publicly releasing a version with launch problems.  Now that i hear it is working for people i made it official release and i will update.

Armando

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 2,727
    • View Profile
    • Donate to Member
Re: [bug report] launching problem after installing 2.10.01
« Reply #21 on: June 26, 2008, 11:56:49 PM »
btw, great to have a new options dialog
two suggestions however :
1) could you make it a real separate window (with taskbar button, etc.) so that you don't loose settings when FARR looses focus
2) add an apply button, so that one can test new aliases or settings without going back and forth... opening and closing options

I know this is a bit off-topic but... I agree with nitrix-ud... it would be nice to have a real separate window for the options.