Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 09, 2016, 07:09:54 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Launch "ALL" items shortcut not working  (Read 3085 times)

s.newave

  • Supporting Member
  • Joined in 2006
  • **
  • default avatar
  • Posts: 124
    • View Profile
    • Donate to Member
Launch "ALL" items shortcut not working
« on: May 17, 2008, 04:05:43 PM »
I am trying to use the shortcut Ctrl+Alt+Enter as mentioned in the help file to launch ALL search results however it doesnt seem to be working.

Also would be a nice option to be able to use the shift key to select multiple search results and hit enter to launch them similar to standard windows functionality.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,431
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Launch "ALL" items shortcut not working
« Reply #1 on: May 18, 2008, 09:27:24 AM »
i'll look into it.. my memory is i might have changed the shortcut to launch all but i can't remember.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,431
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Launch "ALL" items shortcut not working
« Reply #2 on: June 06, 2008, 06:13:55 PM »
Control+Alt+Enter launches all results (at least in my version).  Especially useful for web searches.

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,258
    • View Profile
    • Coding Snacks by Lanux128
    • Read more about this member.
    • Donate to Member
Re: Launch "ALL" items shortcut not working
« Reply #3 on: June 06, 2008, 11:45:12 PM »
i remember that there was another thread mentioning this but that shortcut has long since stopped working and even the right-click "Launch and stay open" gives differing results. or maybe i'm using a version that is from the parallel universe. ;)

ok, found it.. Is "Launch and stay open" broken?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,431
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Launch "ALL" items shortcut not working
« Reply #4 on: June 06, 2008, 11:52:39 PM »
i may have fixed it in the new not-yet-released version and not rememberd that it's only recently been fixed.

s.newave

  • Supporting Member
  • Joined in 2006
  • **
  • default avatar
  • Posts: 124
    • View Profile
    • Donate to Member
Re: Launch "ALL" items shortcut not working
« Reply #5 on: June 06, 2008, 11:59:49 PM »
Great! Speaking of new releases 8)
« Last Edit: June 07, 2008, 11:24:43 AM by s.newave »

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,258
    • View Profile
    • Coding Snacks by Lanux128
    • Read more about this member.
    • Donate to Member
Re: Launch "ALL" items shortcut not working
« Reply #6 on: June 07, 2008, 12:04:28 AM »
that's good to hear, mouser. when can i get my hands on the new release? :tellme: