Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 20, 2017, 08:22 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Opera Newsreader Problem  (Read 2197 times)

JennyB

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 212
    • View Profile
    • Donate to Member
Opera Newsreader Problem
« on: April 26, 2008, 02:00 PM »
Recently my ISP had Usenet problems. When service resumed I found that two of my five subscribed newsgroups were no longer updating in Opera though I could get new posts using other newsreaders.  :tellme:

The only thing that the groups seem to have in common is that I did a 'catch up' on both in XNews before contact was restored  in Opera. I've tried unsubscribing one group, rebooting and resubscribing, but to no effect.  

Ideas, anyone?

nontroppo

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 649
    • View Profile
    • Donate to Member
Re: Opera Newsreader Problem
« Reply #1 on: April 27, 2008, 10:22 PM »
The only thing I can suggest is to try enabling logging and see if the log shows anything clear:

Close Opera. Go to your Opera mail directory. Open accounts.ini in a text editor. Find the lines:

Incoming Log File=
Outgoing Log File=

And add a path/file name for the log files. Start Opera and try to connect. Which version of Opera are you using? As I haven't used Usenet for years I can't give you more help than that...