Welcome Guest.   Make a donation to an author on the site October 25, 2014, 03:45:04 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2011! Download 30+ custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: 'Don't Auto Save Captures' option not working  (Read 2413 times)
jakobkraft
Supporting Member
**
Posts: 7

View Profile Give some DonationCredits to this forum member
« on: April 06, 2008, 04:48:34 PM »


I checked this (to keep from having too many capture files in screenshot folder) but still all my captured files get saved in the screenshots folder before I even get a chance to do it in my ext. editor.
What am I doing wrong?
Logged
mouser
First Author
Administrator
*****
Posts: 33,590



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: April 07, 2008, 07:44:36 AM »

One possibility is that you have an option set which *requires* the image to be saved each time.  For example if you have an option set to copy each screenshot's file name to the clipboard after a screencapture, that would do it.
Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.028s | Server load: 0.07 ]