Website Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • August 30, 2015, 05:35:45 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Locate32 crashing a lot  (Read 3993 times)

alxwz

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 117
    • View Profile
    • Donate to Member
Locate32 crashing a lot
« on: February 14, 2008, 06:08:58 AM »
A lot of people here seem to love Locate32 as a search tool.

While it's certainly a nice program, It's crashing a lot (an unpredicably) for me, mostly when trying to open files from the results window or trying to open the containing folder. It happens so often that it's almost annoying. However, I haven't seen anyone mention that problem.

Am I the only one to experience that?

Win XP SP2, Locate32 3.0 build 7.7010c.

Lashiec

  • Member
  • Joined in 2006
  • **
  • Posts: 2,374
    • View Profile
    • Donate to Member
Re: Locate32 crashing a lot
« Reply #1 on: February 14, 2008, 10:40:11 AM »
Weird. Maybe some shell extension is going mad? It has been rock stable for me, and I'm using the same setup.

alxwz

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 117
    • View Profile
    • Donate to Member
Re: Locate32 crashing a lot
« Reply #2 on: February 14, 2008, 05:13:26 PM »
Good hint, thanks. Didn't think of that.

I might try to disable them one by one (will take a while, there are quite a few of them, which makes this explanation even more plausible).

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,969
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: Locate32 crashing a lot
« Reply #3 on: February 14, 2008, 05:35:23 PM »
Try using ShellExView - you can disable as many as you like instantly and re-enable them again piecemeal to see what is causing the problem.

jmj

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 42
  • Author of Locate32
    • View Profile
    • Locate32
    • Donate to Member
Re: Locate32 crashing a lot
« Reply #4 on: February 15, 2008, 12:31:34 AM »
Shell extension can cause this kind of problems so it's good idea to try to disable those. You could try also the latest stable version: http://www.locate32....te32-3.0.8.01200.zip

If you can't resolve the problem and Locate32 still crashes, take a screenshot from the error dialog (use 3.0.8.1200).

alxwz

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 117
    • View Profile
    • Donate to Member
Re: Locate32 crashing a lot
« Reply #5 on: February 16, 2008, 09:38:32 PM »
Thanks for your answers so far.
Unfortunately, I don't have any time to try some of the suggested solutions ATM.
The problem, however, doesn't seem to be restricted to using shell extensions/the context menu, as I've had Locate32 crash on triggering a simple search or double-clicking a search result as well.
I might try the latest version, but again, I don't have any time at hand to tackle the problem right now.
Another thing that might be related to these problems is that XP has been flakey for me for some time now, mostly resulting in weird UI problems.

alxwz

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 117
    • View Profile
    • Donate to Member
Re: Locate32 crashing a lot
« Reply #6 on: March 18, 2008, 08:38:43 PM »
Just a quick update: Sorry for not giving any feedback over the last few weeks, but I did not have any time whatsoever for this issue.

And maybe I was lucky that the problem problem seems to be a little less severe now (don't know why, but ther were some MS updates pushed to my machine from our IT department). But some crashes still there, though.
I didn't get around to install the most recent version yet (yes I know, this should have been no.1). Had been poking around with shell extensions a little, to no avail.

No real solution so far. Just posted this to not look ungrateful.