Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 27, 2016, 12:14:52 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: INSTALL PROBLEM:  (Read 3536 times)


  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
« on: January 30, 2008, 05:11:28 PM »
I took WINXP SP2 and fully windows updated it.  I installed Gridview from 23/10/2007.  When it came to the first start up, the help screen stuck.  I had to ctrl-alt-del terminate it.  I restart it was in the toolbar and unresponsive.  I uninstalled and reinstalled to the latest download 1.19.53.  It did the same.  I tried the process to the latest version after a system restore back to an old point.  No change.  Do you have any idea what may be happening?


  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
« Reply #1 on: January 30, 2008, 05:24:27 PM »
Ok, it isn't the first time this has happened, unfortunatelly :(

I still haven't figured out why this happens, but i know the solution.

Right-click gridmove's executable and select "properties...". Then on the "Compatibility" tab, select the "Turn off advanced text services for this program" and press OK.

That should solve the problem.