Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 05, 2015, 11:20:45 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Bug? Doesn't remember settings...  (Read 5004 times)

TucknDar

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 1,096
    • View Profile
    • Read more about this member.
    • Donate to Member
Bug? Doesn't remember settings...
« on: January 19, 2008, 08:10:10 AM »
I've got Point Motivator to run on startup (apparently it will then be in the All Users-startup. Should preferably be in Current User, IMO), and I then keep it running all through my logged on session. But I've noticed that it seems PM doesn't save its settings if I log off while it's running. It doesn't lose any records or anything, but the options aren't saved. I need to close PM manually to keep any changes to the options.

Can anyone confirm this? Try to change the setting start minimized to the opposite of what you've currently got, then log off and log in again and see if Point Motivator has saved your setting. Thanks.

Contro

  • Participant
  • Joined in 2007
  • *
  • default avatar
  • Posts: 2,458
    • View Profile
    • Donate to Member
Re: Bug? Doesn't remember settings...
« Reply #1 on: May 19, 2012, 02:46:09 PM »
I'll try and comment. I don't remember that problem in my first proofs in 2008.
 :-\

Stephen66515

  • Animated Giffer in Chief
  • Honorary Member
  • Joined in 2010
  • **
  • Posts: 3,004
    • View Profile
    • Donate to Member
Re: Bug? Doesn't remember settings...
« Reply #2 on: May 19, 2012, 03:06:53 PM »
Dude, all these posts are like, over 4 years old...somehow I doubt anybody will find replies helpful now haha

Contro

  • Participant
  • Joined in 2007
  • *
  • default avatar
  • Posts: 2,458
    • View Profile
    • Donate to Member
Re: Bug? Doesn't remember settings...
« Reply #3 on: May 19, 2012, 04:28:41 PM »
I don't observ this problem now.
In a first intention I lose configuration
Open mydiarylog.logxml when I have selected my profile.
But this may be for my prior problems with the program.
Really I don't understand this poor sister in the great Mouser's family software.
But I can wait.
And I can help to serve as rabbit for proofs.
 :P

Contro

  • Participant
  • Joined in 2007
  • *
  • default avatar
  • Posts: 2,458
    • View Profile
    • Donate to Member
Re: Bug? Doesn't remember settings...
« Reply #4 on: May 19, 2012, 04:29:29 PM »
Dude, all these posts are like, over 4 years old...somehow I doubt anybody will find replies helpful now haha

Why. Do you think so ?
Perhaps
But I have to try.
 :)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,014
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Bug? Doesn't remember settings...
« Reply #5 on: May 19, 2012, 04:56:11 PM »
Well I'm willing to fix bugs if we identify any, so I do appreciate the input.  Point Motivator was one of those projects that I hoped would catch on and give me reason to extend it.. just never turned out to be very popular.