Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 11, 2016, 02:01:59 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: [Bug report] Plugin related problem (it seems) : can't "reload" them!!!  (Read 1750 times)

Armando

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 2,727
    • View Profile
    • Donate to Member
Here's what I got when I wanted to re-enable my disabled plugins :

Screenshot - 2008-01-16 , 18_51_52.jpg

and then, after pressing "OK"

Screenshot - 2008-01-16 , 18_52_13.jpg


It's now impossible for me to load farr's plugins. What should I do?
« Last Edit: January 16, 2008, 06:02:23 PM by Armando »

Armando

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 2,727
    • View Profile
    • Donate to Member
Re: [Bug report] Plugin related problem (it seems) : can't "reload" them!!!
« Reply #1 on: January 16, 2008, 06:07:03 PM »
OK. Problem is the farr alt tab plugin. I zipped it for now. Even with a new ini etc., farr doesn't like the farr alt tab plugin. Don't know why...??? Anybody else has problems with that ?

Edit : same problem there  : http://www.donationc...51.msg93515#msg93515. Except that my Alt Tab plugin is up to date.

I reinstalled the plugin. Now it works. Weird.
« Last Edit: January 16, 2008, 09:29:21 PM by Armando »