Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 10:02:26 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Snooper unable to sniff.  (Read 2882 times)

gint

  • Participant
  • Joined in 2007
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Snooper unable to sniff.
« on: December 30, 2007, 10:47:25 AM »
Hello, I'm using URL Snooper V2.20 with the winPcap(v4.01b I think) given, I have 2 ethernet ports; both are Marvell Gigabit Ethernet. I've tried switching to advanced mode and manually selecting but still nothing shows. Tried "Show All" for protocol filter but still nothing.

Afterwhich I attempted to add both urlsnooper and winpcap to Windows Firewall but still to no avail.

I've scoured this forum and streambox's but can't find anything to solve it.

Pls kindly help. Thanks :)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,412
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Snooper unable to sniff.
« Reply #1 on: December 30, 2007, 11:00:13 AM »
what OS?