Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 07:55:48 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: I need help  (Read 2476 times)

polski8

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 8
    • View Profile
    • Donate to Member
I need help
« on: December 29, 2007, 09:19:11 PM »
I have a board at http://polski8,suddenlaunch.com and yesterday I began getting a message that my browser is not compatible with their extra features. I use EI 6. I get the same message on their homesite at http://suddenlaunch.com . I asked their support forum for help and they told me that javascript is turned off in my browser, and that I needed to re-install it. I re-installed IE 6 and java and checked it out with Sunjava. There is no problem with any other page or forum, none at all with yours. I have gotten a couple of errors about scripts not being able to run 2 or 3 times in a 12 hour period on the internet.

They still claim it is in my own browser and that there is a problem with the script or script engine. I downloaded all the stuff there was to download at http://mdgx.com (Axel's Max Speed) and all of his links. They are quite adamant about it being my problem and not theirs, and are getting a bit nasty.

So how can I fix this problem, or download a fix, or a better copy of javascript or check it out myself?

I went to  http://www.anybrowse....com/validateit.html and did a test on my site and on theirs. the results are identical. Here is a link to the report, if you want to see alll of the errors THEY have.

http://www.mediafire...load.php?dhjssvnfvdb

Here is the error message I keep getting:
 
Quote
Your browser is not compatible with our extra feature buttons.  Colors Black Red Yellow Pink Green Orange Purple Blue Beige Brown Teal Navy Maroon Lime Green
Your browser is not compatible with our extra feature buttons. 
Add Smileys: Your browser is not compatible with our extra feature buttons. 

Can you guys possibly suggest or create me something or reccomend something or tell me where to get the right version of java or javascript?

Thanks,
Mike

P.S. Here's a bunch of smileys to prove it works on YOUR site:  ;D :) 8) ;) :( >:( :D :tellme: :o :huh: :-[ :down: :up: :Thmbsup: :'( :mad: :-\ :-* :P

cmpm

  • Charter Member
  • Joined in 2006
  • ***
  • default avatar
  • Posts: 2,025
    • View Profile
    • Donate to Member
Re: I need help
« Reply #1 on: December 30, 2007, 12:19:07 AM »
Uninstall Java from control panel-add/remove programs

Open this folder-

C:\WINDOWS\Downloaded Program Files

Delete all Java programs.
If there is any.

Download and run Ccleaner here-
Run the 'Cleaner' and 'Registry'-
Fix all in the Registry and save a backup.

http://filehippo.com/download_ccleaner/

Download Java here-

http://filehippo.com...wnload_java_runtime/

If that don't fix it then I don't have anything else for you, sorry.

polski8

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 8
    • View Profile
    • Donate to Member
Re: I need help
« Reply #2 on: December 30, 2007, 01:18:53 AM »
Trying it now. I'll let you  know how it works. By the way, I have this exact same reply screen on my board, and here is where I get the errors, no smileys, no little boxes on top, just a stupid error, so I am beginning to think it might be their problem. On yours everything is enabled, no errors or script problems. Thanks.

Curt

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 7,089
    • View Profile
    • Donate to Member
Re: I need help
« Reply #3 on: December 30, 2007, 03:37:26 AM »
@ polski8, would you fix the link to your board, please, so we can try it out?

polski8

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 8
    • View Profile
    • Donate to Member
Re: I need help
« Reply #4 on: December 30, 2007, 05:22:32 AM »
Sorry. It's http://polski8.suddenlaunch.com  And that advice helped a little, but I'm still getting the same error on the site, and some errors about script errors asking me if I want to continue running scripts on this page. It happens intermittently. Got to be either some bad code somewhere or I can't interpret it right for some reason. CC cleaner did just about what I thought it would do. It found more errors than there are users of Microsoft, offered to fix them, but didn't fix anything, just deleted the entries. Kind of like the old lady trying to heal a cold with chicken soup "can't hurt."

I also un-installed and re-installed both Java and IE6, so it's got to be a bad script somewhere in something.

And thanks in advance for the help. I'll donate something on the 10th when I get paid again.

ravenlaughs

  • Supporting Member
  • Joined in 2006
  • **
  • default avatar
  • Posts: 16
    • View Profile
    • Fire From The Sky
    • Read more about this member.
    • Donate to Member
Re: I need help
« Reply #5 on: December 31, 2007, 09:14:42 PM »
Your problem has nothing to do with Java - it is a matter of browser configuration. Open the Internet Options dialogue, either through the Control Panel or IE's Tools menu. "Active scripting" is the thing to look for.
# On the Security tab, click Internet.
# Click Custom Level.
# Scroll down to Active scripting.
# Click Enable (or Prompt).
# Click OK.
# Click Yes.
# Click OK.

A couple of detailed how-to pages:

http://www.mistered....cript/browsers.shtml

http://www.iatn.net/help/javascript/

I don't know how things get changed sometimes, but they do. Of course I don't use IE. I use K-Meleon.  :D

If all else fails...GET FIREFOX! lol
Happiness is a warm reboot